Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 41 След.
Как вставить таблицу в текстовое поле, сохранив разметку?
 
эксель-пример в студию
Определение нужной даты по сумме дней
 
поупраждяйтесь с РАЗНДАТ()
Форматирование ячейки по имени листа
 
так
Создание сложной фильтрации по цвету, нужна помощь в алгоритме создания фильтра
 
Да только *Иванов* выдаст результат и по Ивановскому и по Ливанову тоже.
Как вставить текущий дату и время (команда =тдата() не подходит)
 
вот по примеру
Как вставить текущий дату и время (команда =тдата() не подходит)
 
вот была тема с СЕГОДНЯ(). там есть интересный прием со списком
Выбор максимальной даты и суммы по дате
 
пока делал все уже написали
Как в кучу разных формул добавить значение или формулу
 
=ЕСЛИОШИБКА("некая формула";0)  нормально отрабатывается в PLEX  
Пропорционально распределить потребность по товарам с определенным условием
 
ну не знаю, может так
Пропорционально распределить потребность по товарам с определенным условием
 
покажите для частного случая из вашего примера что должно получиться.
При нажатии на ячейку в столбце выделяется цветом строка
 
посмотрите пример
Связанные выпадающие списки одновременно с функцией ЕСЛИ, или нечто похожим
 
тогда можно если
Связанные выпадающие списки одновременно с функцией ЕСЛИ, или нечто похожим
 
давайте выясним сколько будет вариаций "Performance level" и сколько вариаций подстановок от %.
Связанные выпадающие списки одновременно с функцией ЕСЛИ, или нечто похожим
 
"заполнение" я имел ввиду вы организуйте формулами тип если()
Связанные выпадающие списки одновременно с функцией ЕСЛИ, или нечто похожим
 
заполнение цветных полей нужными данными в зависимости от % организуйте сами.
Увеличение/уменьшение заданных чисел на коэффициент, согласно заданной сумме
 
в I2 =D2/СУММ(B:B)
Календарное планирование сроков изготовления продукции
 
=C4<МАКС(D4+E4;F4+G4;H4+I4) формула для УФ
В каком порядке Excel сортирует текстовые данные?, Какие символы в последовательности Excel считывает превыми
 
употребление термина "считывает" не корректно для вашего вопроса.
в А1=СИМВОЛ(СТРОКА()) и протяните вниз, увидите символы в порядке возрастания кода.
Изменено: Vik_tor - 29 Апр 2019 16:18:52
Автоматизация Условного форматирования VBA
 
если для установки УФ в сводной нужно выделить насколько строк с одинаковым уровнем нужно подойти курсором справа к этой строке пока не появится черная стрелка после чего нажать ЛКМ - и далее устанавливаете свои УФ.
Изменено: Vik_tor - 29 Апр 2019 14:06:50
Подсчитать знак идущий подряд и если идет другой знак то начать заново подсчет
 
в D3  =ЕСЛИ(C2=C3;D2+1;1) и протянуть вниз
Изменено: Vik_tor - 29 Апр 2019 14:10:26
Остатки товара по дням
 
Ivan.kh, по этому и хотелось видеть, что во 2-м файле
Остатки товара по дням
 
Так не честно, у вас 2 файла, а у нас 1.  
Изменено: Vik_tor - 16 Апр 2019 16:21:23
Как привести "число сохранено как текст" к тексту, чтобы работал ВПР? изменение формата не помогает
 
=ИНДЕКС(Лист1!A:F;ПОИСКПОЗ(1;(Лист2!C2=Лист1!A:A)*(ТЕКСТ(Лист2!D2;0)=Лист1!B:B)*(Лист2!B2=Лист1!D:D);0);6)
Как привести "число сохранено как текст" к тексту, чтобы работал ВПР? изменение формата не помогает
 
а у меня в #5 что-то не так?
Как привести "число сохранено как текст" к тексту, чтобы работал ВПР? изменение формата не помогает
 
ТЕКСТ() поможет. да и ВПРа, как заявлено в теме нет.  
Изменено: Vik_tor - 8 Апр 2019 16:42:35
Как привести "число сохранено как текст" к тексту, чтобы работал ВПР? изменение формата не помогает
 
не соизволите-ли небольшой пример
Привязка к ячейкам
 
как-то так
Удаление скрытых имен, Удаление скрытых имен
 
Уважаемый Николай Павлов. Просьба откликнуться на вопрос.
Удаление скрытых имен, Удаление скрытых имен
 
День добрый. В работе часто приходится обрабатывать информацию из чужих файлов. PLEX очень помогает  в работе, за что большое спасибо. Но есть проблема. Иногда нужно скопировать лист, а там оказывается огромное количество скрытых имен. Нельзя ли добавить в надстройку PLEX  инструменты для работы с именами?  
По нескольким артикулам выбрать соответствующие строки и добавить количество
 
да, например для С15 будет так =ВПР(B15;Лист1!$B$16:$K$23;2;0),  где B15 - то что ищем, Лист1!$B$16:$K$23 - где ищем ( вернее 1 столбец этого диапазона), 2 - номер столбца диапазона, 0 - вариант сравнения ( в данном случае  точное совпадение)
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 41 След.
Наверх