Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 45 След.
как суммировать, если суммируемые элементы находятся не на одной строке.
 
с допстолбцом устроит?
Скидка в зависимости от кратности
 
видимо надо было так =ЕСЛИ(G5<3;0;ПРОСМОТР(СУММЕСЛИ($G$5:$G$9;">2";$G$5:$G$9);{3:6:12};{35:40:45}%))
Отображение перерасхода материалов
 
для сложения количества и сумм разных по наименованию (но одних по смыслу) материалов, нужна пополняемая таблица соответствий и к ней еще перевод в нужные ед измерения  
Смена набора зависимых данных
 
так неверно
Зависимый выпадающий список с поиском
 
День добрый, а в приемах не смотрели? тут вот
Изменено: Vik_tor - 25 Фев 2020 13:53:17
Почему такой большой размер файла?
 
вот ваш файл. там куча столбцов справа была
Как вывести результаты суммирования в отдельную таблицу
 
так попробуйте =СУММ(январь!B4*(январь!B4>0);февраль!B4*(февраль!B4>0);март!B4*(март!B2>0))
Создание связанных таблиц на основе ингредиентов
 
например так 2 варианта
Создание формул с отражением общих количественных данных в разных диапазонах и с разными условиями
 
тут посмотрите
Высчитать коэффициент загрузки линии производства в день
 
Формула массива СУММ((D3:D8)*($A$3:$A$8="план")/C3:C8)  вводить Ctrl+Shift+enter
Автозаполнение ячейки по двум переменным (опт или розница) из форме ввода
 
Вариант
Кросс-таблица в плоскую
 
тут посмотрите
Наиболее часто встречающиеся значения в списке при большом объеме данных.
 
  • Если набор данных не содержит повторяющихся точек данных, функция МОДА.НСК возвращает значение ошибки #Н/Д. - выдержка из справки

Ранжирование списка значений с перемещением значения 0 в конец ранга
 
"Ранжирование списка значений с разными знаками без пропусков с перемещением значения 0 в конец ранга"
Ранжирование списка значений с перемещением значения 0 в конец ранга
 
ВОТ
Ранжирование списка значений с перемещением значения 0 в конец ранга
 
вывод списка в другом месте не есть сортировка- а у вас тема "Сортировка..."
ну сделали допстолбец, отсортировали по нему, скопировали \ вставили в нужное место
Ранжирование списка значений с перемещением значения 0 в конец ранга
 
С допстолбцом можно и на месте отсортировать
Ранжирование списка значений с перемещением значения 0 в конец ранга
 
Цитата
colonel написал:
Но как дальше формулой отсортировать?
Сортировка- изменения порядка отображения строк\ячеек на том же месте, формулами это не решается, а вот вывести этот список в нужном порядке в нужное место это другой вопрос- вам что нужно-то?
Ранжирование списка значений с перемещением значения 0 в конец ранга
 
можно заменить 0 (ячейка целиком) на пустое значение и потом отсортировать стандартно сначала по B, потом по А. и если нужно - потом вернуть 0 на место пустых.
Подсчет разных производителей одинаковых наименований
 
для столбца С см файл
Как в формуле использовать в качестве критериев отбора ссылки на ячейке с текстом
 
а что мешает разбить столбец B на 3 столбца - продукт-движение-период.?
Защита ячеек после подтверждения
 
если совсем просто, т.е. не защищено от вставки значений копированием
NPV, расчет срока окупаемости
 
у меня получилось 4,23
Разделить целое значение, согласно коэффициентам
 
так?
Создать таблицу с автоматическим заполнением столбца и привязкой к выпадающиму списку
 
в каждой строке или в одной ячейке через запятую?
Объединение данных с разных листов
 
В приемах смотрели?
Подсчет количества непустых ячеек при определенном условии
 
так?
Создание блоков страниц в рамках одной книги
 
Или сюда
Пронумеровать строки в указанном количестве
 
На форуме куча тем о нумерации строк- воспользуйтесь поиском, прежде чем создавать новую тему.
Визуализация в виде стрелки в ячейке с датой по условию соседней ячейки
 
Цитата
kristina S написал:
Это для каждой ячейки
да, придется для каждой ячейки УФ настраивать отдельно.
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 45 След.
Наверх