Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Выделить цветом ячейку с номером если он имеется в таблице
 
Добрый день!
Подскажите, как можно выделить ячейки с номерами групп на листе "Группы", при условии если данные номера содержаться в ячейках столбца "Группа 2019" таблицы на листе "ИК".

Не нашел подобный случай.
Уменьшить размер файла
 
Просмотрел видеоурок Как уменьшить размер файла и ускорить его и остались вопросы: в моем файле прокрутка по вертикали вниз уходит не в конец таблицы а в конец листа и судя по размеру очень большой объем, хотя данные в таблице я все удалил. Помогите разобраться, в чем проблема?
Файл загрузить не могу, вот ссылка на него https://cloud.mail.ru/public/VkbB/D6ryebck7
Опись документов, Шаблон создания описи документов в архивном деле
 
Шаблон для создания описи документов в архивных делах. В данном шаблоне указываются все документы в деле. Необходимо, чтобы в столбце "F" количество не превышало 250 листов в деле (меньше можно, больше - нельзя). При достижении данной отметки нумерация в столбе "А" начинается сначала (условно начинается новый том дела). В столбце "I" указывается количество листов в документе.
В моем варианте если в последнем документе тома три листа и более, то количество листов в томе дела может превысить 250. И еще, если первый документ, например второго тома, будет содержать один лист, то его нумерация будет "1-1", а хочется просто "1".  
Помогите пожалуйста, сам не справлюсь.
счетчик повтора значения в ячейке
 
В динамической таблице имеется столбец в котором подсчитываются повторы значений в ячейках предыдущего столбца.
При добавлении новых строк меняется формула счетчика в ячейке, которая была последняя до добавления. В файле примера - ячейка В30.
Если добавить данные еще в три новые строки, то в ячейке, которая была последняя до добавления, диапазон расшириться по высоте на весь столбец динамической таблицы, а в остальных - формула добавиться правильно (диапазон с верхней строчки до текущей строки).
При копировании формулы ошибка не возникает.
Как выйти из ситуации, чтобы правильно добавлялась формула при расширении таблицы?
Можно ли использовать функцию СТРОКА в адресе (в формуле выделена часть адреса диапазона, по которой возник вопрос)?

Формула: =ЕСЛИ(СЧЁТЕСЛИ([№ ИК];[@[№ ИК]])>1;СЧЁТЕСЛИ(A$2:A30;A30);1)  
Изменено: Kalyam - 9 сен 2015 13:49:40
Страницы: 1
Наверх