Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 След.
Суммировать до первой заполненной строки в столбце критерий
 
Спасибо всем за помощь.  
Буду думать, может, действительно изменю структуру.
Суммировать до первой заполненной строки в столбце критерий
 
Здравствуйте!  
Помогите, пожалуйста, не могу додуматься, как прописать формулу суммы до первой заполненной строки. В примере оранжевые ячейки.  
Спасибо.
Как вывести макс. число но не более определённого числа, и тоже в минимальном.
 
На сколько новое максимальное должно быть меньше предыдущего максимального?  
На сколько новое минимальное должно быть больше предыдущего минимального?
выбрать максимальное значение с условием
 
Спасибо большое, человек не подписавшийся.
выбрать максимальное значение с условием
 
Добрый день!  
Помогите, пожалуйста, с формулой массива.  
В файле задача расписана подробно.  
 
Спасибо.
Преобразовать текст в формулу и вычислить её
 
{quote}{login=Pall}{date=12.11.2012 09:42}{thema=}{post}=(A1+B2)*1  
{/post}{/quote}  
А зачем здесь скобки? Можно без скобок 10 тысяч ячеек через спец вставку умножить на единицу или +0, должно сработать.
СУММЕСЛИ в виде критерия выступают числа в текстовом формате
 
или такая формула массива  
=СУММ(ЕСЛИ(--A1:A11>4;B1:B11;0))
как сделать выборку из таблицы
 
http://www.excel-vba.ru/chto-umeet-excel/kak-scepit-neskolko-znachenij-v-odnu-yachejku-po-kriteriyu-scepitesli/
Стереть первую букву в каждой строчке.
 
ОФФ. Михаил, Вы 100% Птттттт.
Где зарыты пароли?
 
Юрий М, дело не в зломе похоже. А в изменении. Человек не знает, как поменять пароль в коде.
Ранжировать строки
 
По формуле ber$erk понял.  
Только я её переделал немного. Мне показалось, в таком виде она работает.  
=ЕСЛИ(СТРОКА()=6;1;ЕСЛИ(C6=C5;D5+1;D5))
Ранжировать строки
 
Извините, не понятно. Что Вам нужно. В файле написано "Надо, чтобы было так". А из чего так сделать? Что с остальными столбцами?
можно ли создать массив сцепленных данных
 
http://www.planetaexcel.ru/tip.php?aid=206  
 
в приемах есть статья
можно ли создать массив сцепленных данных
 
Представьте Ваши таблицы, как умные таблицы. Вкладка главная - форматировать, как таблицу.    
В этом случае, столбец с формулой будет автоматически вниз расти.
Не могу справиться с огромным файлом
 
Используйте сводную таблицу.
Определение в списке Одинаковых значений и возврат суммы этих значений в зависимости от условия
 
Может так лучше?  
Лильтром не пустые строки выберите. ТОлько пришлось строку одну добавить, без нее как-то не получалось.
Определение в списке Одинаковых значений и возврат суммы этих значений в зависимости от условия
 
=СЧЁТЕСЛИ($E$3:$E$19;E3)  
Правда расчет напротив каждой фамилии. Даже если уже был выше по этой фамилии результат.
Не вычисляется формула.
 
LightZ, спасибо за быструю подсказку.
Не вычисляется формула.
 
ber$erk, спасибо.  
Лоханулся ((
Не вычисляется формула.
 
Добрый день, всем!  
Не пойму, почему в 16 строке не вычисляется простая формула. Подскажите, пожалуйста.  
Может, это с файлом что-то приключилось. В нем и связь не разрывается.
Вычисление в сводной таблице
 
LightZ, спасибо за ответ.    
Проблема не в том, что я не знаю, где вычисляемое поле формируется.    
Проблема в том, что у меня поля:  
1. % от родительской строки;  
2. максимальное значение.  
 
Я хочу их в таком виде и перемножить.  
Я сделал вычисляемое поле и в файле оно есть. Однако Excel перемножает не как % от родительской и максимальное значение, а как сумма и сумма по полю.  
 
Так странно звучит, но в файле видно.
Вычисление в сводной таблице
 
Здравствуйте!  
Не получается сделать вычисляемое поле в сводной таблице. Описывать словами сложно, на примере в файле видно наглядно.  
Задачу можно решить столбцом рядом со сводной, но хотелось бы прямо в самой сводной сделать вычисляемое поле.  
Подскажите, пожалуйста.
Лог. выражение для понимания количества переменных в области данных
 
=ЕСЛИ(СЧЁТЕСЛИ(B3:G3;"ГНОМ")=СЧЁТЗ(B3:G3);"1 значение";"2 значения")  
 
Из соседней темы взял http://www.planetaexcel.ru/forum.php?thread_id=46268
Лог. выражение для понимания количества переменных в области данных
 
Hugo, не работает. Если в В1 в формуле увеличить диапазон, то, кроме гномов попадает ОРГ и должно быть 2 значение, а остается первое =ЕСЛИ(B3:H3="ГНОМ";"1 значение";"2 значения")
Найти совпадение и протянуть по горизонту единички на заданное кол-во стобцов!
 
Видимо так Светланка хотела, только если стоит семь дней, то семь ячеек должно маркироваться. Начальный день считается.
СУММПРОИЗВ ссылается на диапазоны с пустыми строками
 
Спасибо, что помогли разобраться.
СУММПРОИЗВ ссылается на диапазоны с пустыми строками
 
Vikktur, спасибо, за объяснение. Это я понял.  
 
ИНДЕКС(A1:A21;ПОИСКПОЗ(H1;B1:B21;)) - находит первую Н1 в В1:В21 и возвращает номер строки, столбец берется А. Так мы нашли левую верхнюю точку диапазона.  
 
ИНДЕКС(C1:C21;ПОИСКПОЗ(H1;B1:B21;) - выдаст строку верхней точки, но столбец С  
получается  Ах:Сх  
 
+СЧЁТЕСЛИ(B1:B21;H1)-2) посчитает количество критериев в колонке    
получается Ах:Сх+количество критериев  
-2 - потому что итог по отделу через строку написан, можно опустить наверное  
 
Отсюда вывод, что формула работает если таблица отсортирована по столбцу В.  
Это главный вопрос.
Тянуть за уголок не действует
 
Михаил С. поставил диагноз.
Тянуть за уголок не действует
 
Не понял, решена ли проблема или нет.  
Если нет, приложите файл-пример.
Тянуть за уголок не действует
 
$A$1 - у Вас так верно диапазон задан.  
А1 - так сделайте    
или  
$А1 - так  
 
почитайте про закрепление областей. Знаки доллара можно менять клавишей F4.
Страницы: 1 2 3 4 5 6 7 8 9 След.
Наверх