Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 197 След.
Поиск значения в таблице в одинаковыми данными
 
_Igor_61, видать еще не проснулся ;)  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск значения в таблице в одинаковыми данными
 
Цитата
Lampampa написал:
Использую ВПР не получается.
Получится. Нужно только ей помочь
=ВПР(J1;ЕСЛИ({1;0};D$1:D$6;C$1:C$6);2;)
Изменено: Максим В. - 24 Фев 2020 09:23:08
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделить последний символ (если цифра) из текста в отдельный столбец
 
ПРАВСИМВ пробовали?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как составить все варианты возможных комбинаций 15 объектов из двух состояний?
 
До кучи формула массива:
=ЕСЛИ(СТРОКА()<=СЧЁТЗ(A$1:A$8)*2;ИНДЕКС(A$1:A$8;ПОИСКПОЗ(СТРОКА()-1;(СТРОКА(A$1:A$8)-1)*2))&"-"&ЕЧЁТН(СТРОКА())+1;"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсветить цветом ячейки которые соответствует ячейкам соответствующей профессии на листе "2"
 
А так?
=И($A6="начальник цеха";ИЛИ(СТОЛБЕЦ(D$6)=4;СТОЛБЕЦ(D$6)=6))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсветить цветом ячейки которые соответствует ячейкам соответствующей профессии на листе "2"
 
Так?
=$A6="начальник цеха"
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсветить цветом ячейки которые соответствует ячейкам соответствующей профессии на листе "2"
 
Правило для УФ
Код
=СЧЁТЕСЛИ('2'!$A$2:$A$13;$A6)>0
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перенос значений на второй лист с условием
 
Пробуйте:
=ЕСЛИОШИБКА(ВПР(--ПОДСТАВИТЬ(Лист1!F9;"а";"");{3;4:5;2:5,1;2:3,25;8};2;);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перенос значений на второй лист с условием
 
Так попробуйте:
=ПОИСКПОЗ(--ПОДСТАВИТЬ(A1;"а";"");{3:3,1:5:5,1};)
Изменено: Максим В. - 21 Фев 2020 15:00:26
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти максимальное значение для одинаковых имен и присвоить им имя
 
Не массиваня:
=ЕСЛИ(B2>=МАКС(ИНДЕКС($B$2:$B$11;ПОИСКПОЗ(A2;A$2:A$11;)):ИНДЕКС($B$2:$B$11;ПОИСКПОЗ(A2;A$2:A$11;)+СЧЁТЕСЛИ(A$2:A$11;A2)-1));"Больше";"Меньше")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как выбрать дату из текста в ячейке.
 
Mershik,  :D  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как по ссылкам перетянуть данные в таблицу нужного формата?
 
suricat555, проверьте такой вариант:
=ЕСЛИ(ОСТАТ(СТРОКА(O1);3);ИНДЕКС(A$2:A$9;ОСТАТ(СТРОКА(O1)-1;3)+ЦЕЛОЕ((СТРОКА(O1)-1)/3)*2+1);СУММ(СМЕЩ(O1;;;-2)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск значения через несколько объединенных ячеек
 
Код
=ИНДЕКС(C4:P4;ПОИСКПОЗ(V113;C1:P1;)+ПОИСКПОЗ(X113;D3:E3;))
если еще и отделение нужно учитывать, тогда так:
Код
=ИНДЕКС(C4:P111;ПОИСКПОЗ(S113;B4:B12;);ПОИСКПОЗ(V113;C1:P1;)+ПОИСКПОЗ(X113;D3:E3;))
Изменено: Максим В. - 20 Фев 2020 17:14:58
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Создание формул с отражением общих количественных данных в разных диапазонах и с разными условиями
 
Вы еще в предыдущей теме не отписались, впрочем как и в других, а уже создали новую.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перенос значений из одной таблицы в другую по строке и столбцу
 
eightlay, определять из какого столбца тянуть данные:
=ИНДЕКС($C$4:$D$9;НАИМЕНЬШИЙ(ЕСЛИ($F4=$B$4:$B$9;СТРОКА(B$4:B$9)-3);СЧЁТЕСЛИ($F$4:$F4;$F4));ПОИСКПОЗ(G$3;$C$3:$D$3;))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перенос значений из одной таблицы в другую по строке и столбцу
 
Формула массива:
=ИНДЕКС(C$4:C$9;НАИМЕНЬШИЙ(ЕСЛИ($F4=$B$4:$B$9;СТРОКА(B$4:B$9)-3);СЧЁТЕСЛИ($F$4:$F4;$F4)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Пронумеровать группы ячеек
 
=ЕСЛИ(A2="ниже";"";ЕСЛИ(A2<>A1;1;C1+1))
Только добавьте строку заголовок
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск совпадений по нескольким условиям с использованием многоразового ВПР, Поиск совпадений по нескольким условиям с использованием многоразового ВПР
 
ФМ
=ЕСЛИОШИБКА(ИНДЕКС(B$2:B$16;НАИМЕНЬШИЙ(ЕСЛИ(СЧЁТЕСЛИ(E$2:E$4;A$2:A$16);СТРОКА(A$2:A$16)-1);СТРОКА(F1)));"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Возврат номера строки предыдущего значения
 
В Приемах Формулы массива в Excel
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
как суммировать количество в столбце с разными значениями
 
PooHkrd, действительно :)  Ну значит не фм.
Если условия заданы как массив констант, то работает без массивного ввода, а если как диапазон, то нужен массивный ввод. Изначально написал формулу под диапазон условий.
Изменено: Максим В. - 19 Фев 2020 10:34:43
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
как суммировать количество в столбце с разными значениями
 
Формула массива:
=СУММ(СУММЕСЛИ(B7:B2516;{201:237:411:7178:9503:9783};E7:E2516))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти значение, которое попадает в интервал
 
Добрый и Вам. А правила почитайте. Там про излишнее цитирование написано.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти значение, которое попадает в интервал
 
А Вы уверены что так приходят за помощью? Здороваться не учили?
И правила Форума почитайте. Что бы избежать дальнейших недоразумений.
Изменено: Максим В. - 18 Фев 2020 21:38:42
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет общей суммы выданного аванса
 
Постройте сводную
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти максимальное значение и присвоить имя из списка
 
=ИНДЕКС(A1:A20;ПОИСКПОЗ(МАКС(B1:B20);B1:B20;))
ну или для разнообразия формула массива:
=ГПР(МАКС(B1:B20);ТРАНСП(ЕСЛИ({1;0};B1:B20;A1:A20));2;)
Изменено: Максим В. - 18 Фев 2020 12:35:24
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество совпадение в несколках ячееках
 
=СЧЁТЕСЛИМН(A$2:A$9;D2;B$2:B$9;E2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Cоздание массива дат из произвольных интервалов дат
 
В столбец I и тянем вниз
=ЕСЛИ(H2<>H1;H2;СУММ(I1;1))
Изменено: Максим В. - 18 Фев 2020 09:11:36 (Добавил файл)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как найти в одной таблице те числа, которые в сумме дадут заданное число
 
Тут смотрели Подбор слагаемых для нужной суммы
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула по отбору данных и группировка их в др таблице
 
Добрый и Вам. Попробуйте функцию СУММЕСЛИ или СУММЕСЛИМН
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Cоздание массива дат из произвольных интервалов дат
 
С доп. столбцом
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 197 След.
Наверх