Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 223 След.
Массово удалить слова в строках, идущие после определенного слова
 
Добрый день. С помощью инструмента Найти и заменить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
как в найти значение в таблице, если 1 условие по строке, и 2 условия по столбцам:одно равно, другое меньше или равно
 
Формула массива
Код
=ГПР(B16;ЕСЛИ({1:0};ЕСЛИ(B$2:U$2=B18;B$1:U$1);ИНДЕКС(B$3:U$9;ПОИСКПОЗ(B17;A$3:A$9;);0));2)
Изменено: Максим В. - 11.08.2022 10:57:50
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
С помощью одной формулы найти значение на даты., Нужно по дате найти сумму.
 
Код
=ИНДЕКС(БД!C$5:AG$52;ПОИСКПОЗ(ГОД(B6);БД!A$5:A$52;)+МЕСЯЦ(B6)-1;ДЕНЬ(B6))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Установить связь двух таблиц, Нужна помощь в написании формулы
 
Код
=ЕСЛИ($D2="да";A2;"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
убрать разбивку лишние столбцы, убрать лишнюю разбивку на столбцы
 
Как уменьшить размер файла и ускорить его
Попробуйте применить первый способ.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
ВПР для неполного значения
 
Deco
Вот формула в файле
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
ВПР для неполного значения
 
Привет.
Формула массива:
=ИНДЕКС(D$2:D$3;МАКС(ЕСЛИОШИБКА(ПОИСКПОЗ(--ПСТР(B7;1;СТРОКА(A$1:ИНДЕКС(A$1:A$20;ДЛСТР(B7))));B$2:B$3;);0)))

Но, если соответствия не будет, формула вернёт ерунду.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск новой строки, Спасибо за помощ
 
Что-то из объяснения нифига не понятно. В примере руками нужный результат сделайте.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск новой строки, Спасибо за помощ
 
Добрый и Вам. Файл-пример покажите. Что есть и что хотите получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Разделить строку на ячейки
 
Тимофеев,  :D
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как формулой узнать номер каждого наибольшего/наименьшего в массиве
 
То же не совсем понял, но может подойдет такой вариант:
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск оптимального решения из ограниченного количества вариантов, Как оптимально распределить данные из строго ограниченного ряда вариантов
 
В Приёмах есть статья Подбор слагаемых для нужной суммы
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подстановка неодинаковых значений по маске, приведение неодинаковой длины в одинаковую
 
Здравствуйте.
Код
=ПРАВСИМВ(ПОВТОР("0";20)&B2;20)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
как удалить лишний символ в начале цифр?
 
Добрый и Вам.
1) Копируете пустую ячейку
2) Выделяете нужный диапазон
3) Специальная вставка Ctrl+Alt+V
4) В отрывшемся окне выбираете сложить
5) ОК
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выставление значения по признаку вхождения числа в диапазон
 
Уберите знак равно и фигурные скобки в ссылке на диапазон.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выставление значения по признаку вхождения числа в диапазон
 
Ну вы хоть пример покажите.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выставление значения по признаку вхождения числа в диапазон
 
А Вы попробуйте  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Проверять условие по его наличию в ячейке, а не точном содержании
 
Код
=ЕЧИСЛО(ПОИСК("Москва";C4))*20
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма произведений двух столбцов, ячейки которого содержат число и текст
 
Проверяйте:
Код
=СУММПРОИЗВ(ПОДСТАВИТЬ(A1:A3;"руб.";"")*ПОДСТАВИТЬ(B1:B3;"шт.";""))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбрать данные,учитывая 3 критерия
 
Смотрите файл
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Cуммирование ячеек на пересечении столбцов и строк, содержащих искомые значения
 
На примере от Бахтиёра:
Код
=СУММЕСЛИ($A$3:$A$11;H$2;ИНДЕКС($B$3:$E$11;;ПОИСКПОЗ($G3;$B$2:$E$2;)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Удаление дубликатов строк с наименьшей ценой
 
Можно построить сводную.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск и подстановка значений по четырем критериям
 
Ещё вариант формулы массива:
Код
=ЕСЛИОШИБКА(ВПР($L4&$M4&$N4&$O4;ЕСЛИ({1;0};$B$4:$B$32&$C$4:$C$32&$D$4:$D$32&$E$4:$E$32;ИНДЕКС($F$4:$J$32;0;ПОИСКПОЗ(P$3;$F$3:$J$3;)));2;);0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вернуть количество строк таблицы, содержащих определённые условия в столбцах
 
Цитата
написал:
Максим В. , но так не содержит, а начинается на "м"
Я знаю.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вернуть количество строк таблицы, содержащих определённые условия в столбцах
 
Код
=СУММПРОИЗВ((A3:A7>300)*(ЛЕВСИМВ(B3:B7)="м"))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
ДАТАЗНАЧ не работает. Почему?
 
Если правильно понял логику, то формулу можно чуть сократить:
Код
=--НЕ(И(--D5>D2;--D5<D3))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск одниаковых наименований в разных перечнях, Найти наименования из одного перечня в другом перечне
 
=ВПР(A2;D$2:E$8;2;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как подсчитать количество повторений в столбце?
 
Виктор, а зачем
Код
1/?
Изменено: Максим В. - 02.02.2022 16:59:05
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как вывести среднее значение за предыдущие N месяцев, если месяц и количество заданы
 
Код
=ЕСЛИОШИБКА(СРЗНАЧ(СМЕЩ(ДВССЫЛ("K"&ПОИСКПОЗ(A9;K$9:K$34;)+8);;МЕСЯЦ(B9)-1;;-E9));"-")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Протянуть формулу по вертикали, с изменением диапазона значений по столбцам
 
Код
=СУММ(ИНДЕКС(C$2:L$11;0;СТРОКА(P1)); СЧЁТЕСЛИ(ИНДЕКС(C$2:L$11;0;СТРОКА(P1)); "V")*5; СЧЁТЕСЛИ(ИНДЕКС(C$2:L$11;0;СТРОКА(P1)); "V1")*1; СЧЁТЕСЛИ(ИНДЕКС(C$2:L$11;0;СТРОКА(P1)); "V2")*2; СЧЁТЕСЛИ(ИНДЕКС(C$2:L$11;0;СТРОКА(P1)); "V3")*3; СЧЁТЕСЛИ(ИНДЕКС(C$2:L$11;0;СТРОКА(P1)); "V4")*4)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 223 След.
Наверх