Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 160 След.
Подсчет значений с частично одинаковыми данными
 
Еще:
=СУММПРОИЗВ(--(ЛЕВСИМВ(B9:B13;3)="кон"))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
HB
 
_Igor_61, примите и мои поздравления. Желаю здоровья, благополучия, остроты ума и оптимизма :) .
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отображение даты при введении числа, При вводе в ячейку цифры получить дату, где введенная цифра это день (месяц и год текущие)
 
Yustasssss, а если ввести 14/1/19 или 23/1/19?
Изменено: Bema - 14 Янв 2019 21:41:10
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отображение даты при введении числа, При вводе в ячейку цифры получить дату, где введенная цифра это день (месяц и год текущие)
 
А если 28 февраля ввести 31, что должно получиться?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Копирование строки по условию
 
Зачем лист называть Таблица 1, а не Стол?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет максимального количества пустых значений, содержащихся между двумя ближайшими непустыми
 
Изучайте Самая длинная победная серия
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Hасчет суммы при цене, зависящей от количества
 
Еще вариант:
=C2*ВПР(B2;$A$15:$C$18;3-(C2<=5);0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Распознание в 1 ячейке 2-х слов (значений)
 
=ИНДЕКС(ДВССЫЛ(ЛЕВСИМВ($C24;ПОИСК(" ";$C24)-1));ПОИСКПОЗ(--ПСТР($C24;ПОИСК(" ";$C24)+1;99);ИНДЕКС(ДВССЫЛ(ЛЕВСИМВ($C24;ПОИСК(" ";$C24)-1));0;1);0);СТОЛБЕЦ(B:B))
PS. Как по мне не лучшая идея вводить всё в одну ячейку. Влепят Вам лишний пробел между Лист и 5, и формула не сработает. Я бы оставил два столбца и добавил выпадающие списки. Но Вам, безусловно виднее как лучше.
Изменено: Bema - 14 Янв 2019 12:38:26
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Распознание в 1 ячейке 2-х слов (значений)
 
Если правильно понял:
=ИНДЕКС(E$11:E$13;ПОИСКПОЗ($C19;$C$11:$C$13&" "&$D$11:$D$13;0))
Формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Заполнение диапазона с шагом
 
Здрасьте.
=ЦЕЛОЕ((СТРОКА()-1)/8)
=ОСТАТ(СТРОКА()-1;8)
Изменено: Bema - 11 Янв 2019 11:41:44
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вычисление количества торговых точек по количеству отгруженных СКЮ
 
Решение с доп. столбцом и отбором уникальных SKU
Формула для доп. столбца:
=ЕСЛИ(СЧЁТЕСЛИ($C$2:C2;C2)=1;СУММ(--ЕЧИСЛО(ПОИСКПОЗ(SKU;ЕСЛИ($C$2:$C$23=C2;$D$2:$D$23);0)));"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка ячеек с форматированием, проблема с границами
 
Что-то я не совсем понял к чему тут сортировка границ, но может так?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нужно найти сотрудника который чаще всего входил в данное условие.
 
RenatKZ, а почему для 1 места за год выбран только Калиляев. Хотя есть еще Кем, Решетников и Бешлиев?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнение данных одного столбца со вторым и присвоение соответствующих значений
 
Проверяйте:
=ЕСЛИОШИБКА(ИНДЕКС($A:$B;ПОИСКПОЗ($E4;$C:$C;0);3-СТОЛБЕЦ(A4));"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Консолидация данных по неделям с предварительной подменной данных
 
Решение формулой массива:
=СУММ(СУММЕСЛИ(данные!$A$12:$A$25;ЕСЛИ($A4=данные!$A$4:$A$8;ЕСЛИ(B$2=данные!$B$2:$AL$2;данные!$B$4:$AL$8));данные!$B$12:$B$25))-40
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнить две таблицы обозначив повторяющиеся значения (макрос)
 
Aleks111, у меня не ругается. Правило для УФ:
=СЧЁТЕСЛИ(табл2!$B$1:$B$5;$B1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнить две таблицы обозначив повторяющиеся значения (макрос)
 
Добрый и Вам. А формулой не подойдет?
=ЕСЛИ(СЧЁТЕСЛИ(табл2!$B$1:$B$5;B1);"р";"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Динамическая формула подсчета прироста
 
Может так?
=Y6/СУММЕСЛИ(B5:M5;"<="&X5;B6:M6)-1
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Макрос для центрирования ячейки в столбце
 
Визуализация хотелки с помощью УФ.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как заморозить вычисления в одной ячейке на листе.
 
Для начала, нужно понимать, что она делает. Описываете логику, создаёте файл пример. И думаю, что это уже совсем другая история тема.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как заморозить вычисления в одной ячейке на листе.
 
Цитата
OlegSmirnov написал:
мне эту формулу надо отключать - оттого, что она грузит весь файл
А может попробовать бороться с причиной, а не с последствиями. Возможно можно формулу оптимизировать?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделение столбца цветом при достижении определенного месяца
 
Функцию КОНМЕСЯЦА пробовали?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выписать все значения для данной компании и получить список всех соответствий по компании
 
Такой вариант не устроит?
Смотрите файл.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
ВПР 2D некорректные результаты
 
Еще вариант:
=ВПР(A3;'Действующий прайс'!$A$2:$K$11;ПОИСКПОЗ(B$1;'Действующий прайс'!$1:$1;0);0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Извлечение даты последнего события
 
Цитата
Дарья написал:
правильным ли вообще путём я иду в решении своей задачи.
Если Ваша формула возвращает не тот результат, который нужен, очевидно что путь не правильный. И зря Вы в названии темы перечислили функции которые используете.  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
поиск ВПРом с лишними пробелами и невидимыми символами
 
=ВПР("*"&C14&"*";$F$14:$G$16;2;0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество учеников с оценками 4 или 5
 
Цитата
Finswimmer написал:
Есть хотя бы одна 5 вообще
Может так?
=СУММ(--(МУМНОЖ(--(C2:F1001=5);ТРАНСП(СТОЛБЕЦ(C2:F2)^0))>=1))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество учеников с оценками 4 или 5
 
Формула массива:
=СУММ(--(МУМНОЖ(--(C2:F1001>=4);ТРАНСП(СТОЛБЕЦ(C2:F2)^0))=4))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Автоматический перенос данных из одного листа в другой согласно определенным критериям
 
Добрый и Вам. Ознакомьтесь Многоразовый ВПР (VLOOKUP)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделить строку, если в ней есть определенные совпадения
 
Правило для УФ:
=ИЛИ($A1:$C1=ОКРУГЛ($D1;0))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 160 След.
Наверх