Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 172 След.
Суммирование в столбце по сочетанному условий из двух столбцов.
 
daredavil888, название предложите в сообщении.
"Прошу переименовать тему ...."
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Деление значений из двух листов с учетом справочника наименований
 
Формула массива:
=СУММЕСЛИМН(исходные!$D$3:$D$17;исходные!$A$3:$A$17;$A2;исходные!$B$3:$B$17;B$1)/СУММ(СУММЕСЛИ('аренда кег'!$A$2:$A$7;ЕСЛИ(справочник!$B$3:$B$9=$A2;справочник!$A$3:$A$9);ИНДЕКС('аренда кег'!$B$2:$K$7;0;ПОИСКПОЗ(B$1;'аренда кег'!$B$1:$K$1;0))))
И обратите внимание, что ИП Иванов А.У. у вас на одном листе есть точка в конце, а на другом нет. Это критично для формула.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формирование и отправка писем из таблицы по фильтру.
 
Цитата
Daim написал:
К сожалению там нет ответа.
Есть там ответ. Сам проверял.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как быстро протянуть формулу на большой диапазон.
 
klaudia, можно еще Вашу таблицу превратить в умную. Тогда формулы будут сами протягиваться на весь диапазон. Более подробно здесь.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Деление значений из двух листов с учетом справочника наименований
 
Добрый и Вам. Проверяйте:
=СУММЕСЛИМН(исходные!$D$3:$D$17;исходные!$A$3:$A$17;$A2;исходные!$B$3:$B$17;B$1)/ВПР(ИНДЕКС(справочник!$A$3:$A$8;ПОИСКПОЗ($A2;справочник!$B$3:$B$8;0));'аренда кег'!$A$2:$K$6;ПОИСКПОЗ(B$1;'аренда кег'!$A$1:$K$1;0);0)
Изменено: Максим В. - 16 Май 2019 09:33:36 (Поправил формулу. Забыл для ВПР указать интервальный просмотр 0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Составление рэнкинга сотрудников нескольких филиалов
 
Вчера была похожая тема
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ранжирование среди ячеек, имеющих разные условия
 
Растянуть все диапазоны на нужное кол-вто строк и снова ввести формулу тремя клавишами.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ранжирование среди ячеек, имеющих разные условия
 
Еще вариант:
=ПОИСКПОЗ(J4;НАИБОЛЬШИЙ(ЕСЛИОШИБКА(ЕСЛИ(ПОИСКПОЗ($J$4:$J$13;ЕСЛИ($C$4:$C$13=C4;$J$4:$J$13;0);0)=СТРОКА($J$4:$J$13)-3;$J$4:$J$13;0);0);СТРОКА($A$1:$A$10));0)
Вводить тремя клавишами Ctrl+Shift+Enter
Изменено: Максим В. - 15 Май 2019 16:45:13 (Добавил файл)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Cуммирование строки по заданным параметрам
 
Добрый и Вам.
Формула массива:
=СУММ(--(ЕНЕЧЁТ(СТОЛБЕЦ(C7:J7))*C7:J7>0))
Изменено: Максим В. - 15 Май 2019 14:47:50 (Убрал лишние скобки в формуле)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма при выполнении условия заполнения соседней ячейки для каждого значения отдельно в другой ячейки
 
irbis13, проверьте такой вариант:
=ЕСЛИ(И(F9<>"";ДЕНЬ(F9)<=15);СУММЕСЛИМН($E$2:$E$85;$B$2:$B$85;B9;$F$2:$F$85;">="&КОНМЕСЯЦА(F9;-1)+1;$F$2:$F$85;"<="&КОНМЕСЯЦА(F9;-1)+15);ЕСЛИ(И(F9<>"";ДЕНЬ(F9)>15);СУММЕСЛИМН($E$2:$E$85;$B$2:$B$85;B9;$F$2:$F$85;">"&КОНМЕСЯЦА(F9;-1)+15;$F$2:$F$85;"<="&КОНМЕСЯЦА(F9;0));""))
Может конечно перемудрил, но вроде работает как Вам нужно.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск одинаковых значений в двух разных документах
 
Пробуйте:
=ЕСЛИ(СЧЁТЕСЛИ([файл2.xlsx]Sheet1!$A$2:$A$20;A2);"ок";"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отметить адрес если на него приходятся разные имена
 
Пол миллиона строк это конечно круто. Попробуйте такой вариант без массивного ввода:
=ЕСЛИ(СУММПРОИЗВ(--(A2=ИНДЕКС($A$1:$A$500;ПОИСКПОЗ(B2;$B$1:$B$500;0)):ИНДЕКС($A$1:$A$500;ПОИСКПОЗ(B2;$B$1:$B$500;0)+СЧЁТЕСЛИ($B$1:$B$500;B2)-1)))<>СЧЁТЕСЛИ($B$1:$B$500;B2);"**опка";"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Есть ли символ после буквы "я" (нужно для сортировки)?
 
ЛСИ,доп. столбец и настраиваемая сортировка должны помочь.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подстановка данных по условию, из одного файла в другой
 
Прочитать правила форума, предложить в тексте сообщения нормальное название и ждать помощи.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отметить адрес если на него приходятся разные имена
 
Wild.Godlike, если допускается сортировка по столбцу В, то можно такой формулой массива:
=ЕСЛИ(И(A2=ИНДЕКС($A$1:$A$500;ПОИСКПОЗ(B2;$B$1:$B$500;0)):ИНДЕКС($A$1:$A$500;ПОИСКПОЗ(B2;$B$1:$B$500;0)+СЧЁТЕСЛИ($B$1:$B$500;B2)-1));"";"**опка")
И еще у Вас есть Пеймер НаталИя Михайловна и Пеймер НаталЬя Михайловна. Это тоже **опка
;)  
Изменено: Максим В. - 14 Май 2019 14:33:42
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подстановка данных по условию, из одного файла в другой
 
IKor, нет там нечёткого поиска.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отметить адрес если на него приходятся разные имена
 
Wild.Godlike, у Вас в примере номера идут по возрастающей, а вот в ячейках B14:B25 какая-то каша. Это так и есть в данных или просто кривоватый пример?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма при выполнении условия заполнения соседней ячейки для каждого значения отдельно в другой ячейки
 
irbis13, если хотите обратиться по имени, рядом с кнопкой Цитировать есть кнопка Имя.
=ЕСЛИ(F2<>"";СУММЕСЛИМН($E$2:$E$85;$F$2:$F$85;"<>"&"";$B$2:$B$85;B2;$F$2:$F$85;">="&КОНМЕСЯЦА(F2;-1)+1;$F$2:$F$85;"<="&КОНМЕСЯЦА(F2;0));"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма при выполнении условия заполнения соседней ячейки для каждого значения отдельно в другой ячейки
 
Цитата
irbis13 написал:
В столбце "Дата сделки" указывается именно приход денег и при расчете вала за месяц необходимо учитывать именно дату, указанную в данном столбце.
Формула так и считает. Покажите руками правильный результат.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма при выполнении условия заполнения соседней ячейки для каждого значения отдельно в другой ячейки
 
Если правильно понял:
=ЕСЛИ(F2<>"";СУММЕСЛИМН($E$2:$E$85;$B$2:$B$85;B2;$F$2:$F$85;">="&КОНМЕСЯЦА(СЕГОДНЯ();-1)+1;$F$2:$F$85;"<="&КОНМЕСЯЦА(СЕГОДНЯ();0));"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Убрать апостроф и пробелы из таблицы
 
Вот такая формула массива в ячейку В6
=СУММ(--ПОДСТАВИТЬ(ПОДСТАВИТЬ(B3:B5;"'";"");" ";""))
На я бы на Вашем месте попросил программистов допилить выгрузку.
Изменено: Максим В. - 14 Май 2019 12:49:40
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск одинаковых значений в двух разных документах
 
Цитата
eiks написал:
Пока ни одна не сработала.
А если попробовать обе применить? Показывайте пример. Так быстрее получите помощь.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск одинаковых значений в двух разных документах
 
Добрый и Вам. Судя по описанию, Вам помогут функции ЕСЛИ и СЧЁТЕСЛИ.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
При сравнении диапазонов и совпадении данные из второго диапазона копируются в первый
 
Еще вариант:
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/ЕЧИСЛО(ПОИСК($D$1:$D$3;A1));$E$1:$E$3);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] Как сделать эту работу?
 
Правила почитайте. Большинство вопросов отпадут  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] Как сделать эту работу?
 
Soroka_76, но Вы ведь манипулируете понятиями. В названии темы
Цитата
Soroka_76 написал:
Как сделать эту работу?
а в тексте
Цитата
Soroka_76 написал:
Буду рада помощи)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] Как сделать эту работу?
 
Ну тогда изучите правила форума. Особое внимание уделите пунктам касательно примера и количеству вопросов.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] Как сделать эту работу?
 
Работа
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] Как сделать эту работу?
 
Цитата
Soroka_76 написал:
Как сделать эту работу?
Все очень логично. На форуме есть одноименный раздел.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Преобразовать таблицу из матричного вида в построчную
 
С доп. столбцом и СЧЁТЕСЛИМН()
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 172 След.
Наверх