Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 221 След.
Если все значения массива равны Успешно, вернуть Успешно
 
У меня пишет Успешно.
Для модераторов название темы: Если все значения массива равны Успешно, вернуть Успешно
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Если все значения массива равны Успешно, вернуть Успешно
 
Формула массива:
=ЕСЛИ(И(B9:B12="Успешно");"Успешно";"Не Успешно")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как вычислить количество определенного слова в разных ячейках
 
Добрый и Вам. Пример покажите в файле эксель. Что есть, что нужно получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
По городу найти нужную таблицу, а в ней по выручке определить компанию
 
А где в файле Ваша формула?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как разделить и выбрать данные одной ячейки в другие ячейки
 
На какую первую группу? А вариант viktturа?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как разделить и выбрать данные одной ячейки в другие ячейки
 
irina2, в ячейку С1 и протянуть вправо и вниз
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как разделить и выбрать данные одной ячейки в другие ячейки
 
Пробуйте:
Код
=ЕСЛИОШИБКА(--СЖПРОБЕЛЫ(ПСТР(ПОДСТАВИТЬ($A1;" ";ПОВТОР(" ";50));(СТОЛБЕЦ(A1)-1)*50+1;50));"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
расчет если по условию
 
Цитата
у яблока надо к примеру если от 0 до 5 умножить на 20, если больше 10 умножить на 25
А если к примеру 7 или 10, на что умножать?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
расчет если по условию
 
Чёт не понятно. Файл покажите. Что есть, что нужно получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск корректного номера ШК по списку номеров
 
Ещё вариант:
Код
=ЕСЛИ(B2="Замена ШК";ПРОСМОТР(;-ПОИСК(A2;ШК!B$2:B$26);ШК!A$2:A$26);B2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнение значений из разных таблиц плюс дополнительное сравнение
 
Файл-пример покажите. Что есть, что нужно получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить, есть ли две точки в тексте, Формула
 
И Вам здравствовать. Почитайте Количество слов в ячейке
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование по критериям в столбцах и строке
 
Еще вариант:
Код
=СУММЕСЛИ($D$4:$I$4;M$4;ИНДЕКС($D$5:$I$9;ПОИСКПОЗ($K5&$L5;$B$5:$B$9&$C$5:$C$9;);0))
Формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбираю из списка выпадающего локацию, в соседнее поле подставить расстояние
 
Ну судя по описанию, в Экселе ваша задача решается функцией ВПР().
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделить знаки в ячейке
 
Код
=ПСТР(A1;30;9)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск "Ставки" по "Категории"
 
Код
=ЕСЛИОШИБКА(ИНДЕКС($K$3:$K$6;G2);1500)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Обработать колонку чисел, заменив их 2 числами.
 
Может так
=ЕСЛИ(A3<>A2;C3;E2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Обработать колонку чисел, заменив их 2 числами.
 
Код
=ЕСЛИ(ABS(A2)=3;A2;C1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как поделить значения ячеек одной строки на значения ячеек другой строки
 
Это что юмор такой?
Код
=A1/A2
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчитать с использованием цвета шрифта количество исполненных мероприятий
 
Цитата
Александр Р написал:
Как с помощь формулы, без использования сложных инструментов исключить подсчет членов семьи выделенных зелелены
Никак
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывести список повторяющихся значний
 
Цитата
Alex Рубанов написал:
выводить только наиболее часто встречающиеся варианты
Насколько наиболее?
Изменено: vikttur - 02.09.2021 16:57:37
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Счет слов в строке
 
Ещё вариант:
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК(M$2;$A3:$L3)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Из выражения суммы удалить нулевые значения
 
А так?
Код
=ЛЕВСИМВ(A5;ПОИСК("+0+";A5)-1)
Хотя автору похоже другое надо.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск по первым буквам в списке
 
Тут были?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Почему изменились адреса столбцов с букв на цифры
 
.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Если слово есть в столбце - показать его, иначе 0
 
До кучи формула массива:
=ЕСЛИ(ИЛИ(B2=D$2:D$11);0;B2)
Вводить тремя клавишами Ctrl+Shift+Enter
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вынести данные из каждой 8 ячейки в таблицу
 
Добрый и Вам:
Код
=ИНДЕКС($1:$1;(СТРОКА(D1)-1)*8+3)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Задать переменные ссылки 4 ячейкам, в зависимости от значения в другой ячейке
 
Код
=ИНДЕКС($I$2:$V$22;СТРОКА()-1;СТОЛБЕЦ(A2)+($A2-1)*5)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить разницу между выручкой и расходами по кодам в другой таблице
 
И ещё без массивного ввода:
Код
=СУММПРОИЗВ(СУММЕСЛИ(K3:K12;E3:E5;L3:L12))-СУММПРОИЗВ(СУММЕСЛИ(K3:K12;E8:E11;L3:L12))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как проверить строку на наличие определённого текста
 
ПОИСК
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 221 След.
Наверх