Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 165 След.
[ Закрыто] Огнедышащий дракон, детская задачка
 
Цитата
Dzyubinio написал:
Огнедышащий дракон, детская задачка
Бред какой-то. Модераторы будут рады такому названию темы.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Испрвление ошибок ФИО в тексте
 
Morrdimer, вместо ссылки лучше прикрепите файл в формате Эксель.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сведение исходных данных из одной таблицы в таблицу с ненулевыми значениями
 
Смотрите файл.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сцепление текстовых ячеек по заданным условиям
 
Цитата
zaolog написал:
возможен ли вариант без под. столбца?
Боюсь, что нет. Разве что накрутить много вложенных ЕСЛИ.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сцепление текстовых ячеек по заданным условиям
 
Вариант с доп. столбцом
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сведение исходных данных из одной таблицы в таблицу с ненулевыми значениями
 
Замените формулу на:
=ЕСЛИ(C2<>0;МАКС($A$1:A1)+1;"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сведение исходных данных из одной таблицы в таблицу с ненулевыми значениями
 
Решение с доп. столбцом.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Заполнение столбца одинаковыми данными, Заполнение столбца одинаковыми данными
 
1. Выделяете диапазон с данными.
2. Жмакаете клавишу F5.
3. В появившемся окне в левом нижнем углу жмакаете Выделить.
4. В появившемся окне выбираете "Пустые ячейки"
5. Не снимая выделение, в строке формул пишите =36,6
6. Заканчиваете манипуляции сочетанием клавиш Ctrl+Enter
7. С чувством выполненного долга наслаждаетесь результатом.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование одинаковых значений.
 
Сводная таблица (лист4) разом решит проблему с дубликатами и количеством.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сверить фрагменты адреса (район, нас. пункт) с правильным написанием в отдельных таблицах
 
Добрый и Вам. Файл пример покажите. Что есть, что хотите получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перенос значений из ячеек вертикального столбца в горизонтальные (объединенные)
 
Добрый и Вам.
=ИНДЕКС($A$4:$A$10;ОКРВВЕРХ((СТОЛБЕЦ()-1)/4;1))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Умножение цифры на цифру с буквой
 
=СУММПРОИЗВ($B$2:$N$2;B3:N3)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Номера столбцов, ограничивающих группы из непустых ячеек
 
Введите формулу в ячейку С3 как формулу массива, а потом протяните на нужный диапазон.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Номера столбцов, ограничивающих группы из непустых ячеек
 
Добрый и Вам.
Формула массива:
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ(ЕСЛИ((ЕСЛИ((($M3:$AK3="")+($N3:$AL3=1))=2;$N$2:$AL$2)+ЕСЛИ((($N3:$AL3=1)+($O3:$AM3=""))=2;$N$2:$AL$2))>0;$N$2:$AL$2;"");СТОЛБЕЦ(A3));"")
Изменено: Максим В. - 19 Мар 2019 15:07:07 (Перезалил файл)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать сколько сотрудников выполнили план по нескольким продуктам
 
Еще вариант:
=СУММ(--(B12=МУМНОЖ(--ЕСЛИ(ЕНЕЧЁТ(СТОЛБЕЦ($C$3:$I$3));$C$3:$I$8>=$B$3:$H$8);ТРАНСП(СТОЛБЕЦ($B$3:$H$3)^0))))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование по условию для текущего месяца
 
Еще:
=СУММЕСЛИМН(C:C;B:B;F16;A:A;">="&КОНМЕСЯЦА(СЕГОДНЯ();-1)+1;A:A;"<="&КОНМЕСЯЦА(СЕГОДНЯ();0))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти количество публикаций для каждого автора определенного вида публикации, Помогите с решением задачи
 
Добрый и Вам.
Цитата
WolveR7799 написал:
Нужно найти количество
В этом Вам поможет СЧЁТЕСЛИ или СЧЁТЕСЛИМН. Зачем Вы в названии темы указали СУММЕСЛИ?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Построчное сравнение двух столбцов с датами
 
Решение:
=СУММПРОИЗВ(--(B2:B5<A2:A5))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Построчное сравнение двух столбцов с датами
 
Файл бы увидеть.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула автоматической подстановки значений., Помогите разработать такую формулу.
 
Так что ли?
=ЕСЛИ(I2="шт";F2*H2;ЕСЛИ(I2="кг";G2*H2;"не указан"))
или так:
=ЕСЛИОШИБКА(H2*СУММПРОИЗВ(--(I2={"шт";"кг"});F2:G2);I2)
Изменено: Максим В. - 15 Мар 2019 17:26:15
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ссылка на след. строку при растяжении формулы
 
Если текст везде одинаковый, то можно такой формулой:
=ЕСЛИОШИБКА(ЕСЛИ(ОСТАТ(СТРОКА();10)=3;ИНДЕКС(Лист1!$A$1:$A$14;ОКРВВЕРХ(СТРОКА()/10;1));ЕСЛИ(ОСТАТ(СТРОКА();10)=7;ИНДЕКС(Лист1!$F$1:$F$14;ОКРВВЕРХ(СТРОКА()/10;1));ВПР(ОСТАТ(СТРОКА();10);{1;"Сьешь":2;"еще":4;"булочку":5;"она":6;"стоит":8;"рублей"};2;0)));"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Объединение в одну строку значений с одинаковыми числами первого столбца
 
Еще вариант:
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
подсчёт праздничных часов в графике, формула не считает праздничные часы
 
В ячейке Е14 текст.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование ТОЛЬКО ячеек, содержащих определенный текст, Ломаю голову уже день, но не получается придти к решению
 
Формула массива:
=СУММ(--ЕСЛИ(ПРАВСИМВ(B2:O3)="р";ПОДСТАВИТЬ(B2:O3;"р";"");))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Заполнение столбца вниз по значениям из другого столбца
 
Еще вариант:
=ЕСЛИ(ЕЧИСЛО(--ЛЕВСИМВ(C3));B2;C3)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как задать массив в ИНДЕКС начиная с ячейки, определяемой формулой ?, Как задать массив через формулу?
 
boberchik, файл-пример покажите.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск и подстановка значений по нескольким условиям
 
Еще вариант:
=ВПР(A4;$I$17:$M$21;ПОИСКПОЗ($K$28;$I$15:$M$15;0)+ПОИСКПОЗ($K$27;$J$16:$K$16;0)-1;0)
или так, если температурных зон две:
=ВПР(A4;$I$17:$M$21;ПОИСКПОЗ($K$28;$I$15:$M$15;0)+($K$27="II");0)
Изменено: Максим В. - 11 Мар 2019 13:18:18
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Соотношение номенклатуры соответствующему складу
 
Так?
=ЕСЛИ(A2=0;B2;D1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Оформление таблицы по шаблону
 
Faervol, создавайте плоскую таблицу, а на её основе стройте всевозможные сводные.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор произвольных строк по уникальному коду
 
Странно. Ограничение 300КБ
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 165 След.
Наверх