Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 146 След.
Суммирование по интервалу
 
Проверяйте:
=СУММЕСЛИМН(C:C;B:B;E6;A:A;">="&F2;A:A;"<="&F3)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти число из таблицы которое выше чем заданное
 
Здрасьте. А почему у Вас все значения сравниваются с 6 уровнем?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нужно подставить формулы в калькулятор (тестовая задачка при приеме на работу), Нужно подставить формулы в калькулятор
 
Прошу прощения, но за полчаса не успею. Заказ свободен.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нужно подставить формулы в калькулятор (тестовая задачка при приеме на работу), Нужно подставить формулы в калькулятор
 
vikttur, ok. Письмо получил.
bestoff, дальнейшее общение в личке или почте.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нужно подставить формулы в калькулятор (тестовая задачка при приеме на работу), Нужно подставить формулы в калькулятор
 
Цитата
bestoff написал:
Выслал Вам ссылку на файл. Скачали?
В Украине заблокирован доступ на Яндекс. Высылайте файл на почту.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нужно подставить формулы в калькулятор (тестовая задачка при приеме на работу), Нужно подставить формулы в калькулятор
 
bestoff, Виктор, если готовы сделать оплату на карту украинского банка, высылайте файл на почту (есть в профиле).
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нужно подставить формулы в калькулятор (тестовая задачка при приеме на работу), Нужно подставить формулы в калькулятор
 
Цитата
bestoff написал:
Сделать нужно до 12:00 14 июля 2018.
Т.е. уже нужно?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Добавить в ячейку коэфициент в зависимости от числа в другой ячейке, функция если
 
А почему там везде 500?
Проверяйте:
=ВПР(F4;{0;"1-3000";10:3000;"3000-6000";8:6000;"6000*9000";5:9000;"9000-12000";3:12000;"12000-15000";1};3;1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Добавить в ячейку коэфициент в зависимости от числа в другой ячейке, функция если
 
Tatyana2309, а что за значения в диапазоне F4:F8? Это к ним нужно найти коэффициент?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Изменяемый диапазон в формуле
 
Цитата
VistaSV30 написал: Именованные диапазоны мне не подойдут.
А функция ДВССЫЛ подойдет?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Через ВПР не подтягиваются данные.
 
Поищите лишний пробел в ячейках.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как вернуть данные из массива по условию
 
Можно в строки вытягивать, блин в столбцы.
Изменено: Bema - 12 Июл 2018 14:07:46
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как вернуть данные из массива по условию
 
Цитата
Anton_R9 написал:
нужно добавлять дополнительные строки... Можно ли это сделать формулой.
Формулы не умеют удалять или добавлять строки.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Изменение даты в нескольких файлах одновременно, Изменение даты в нескольких файлах exel
 
Сделайте ссылки на ячейку с датой с разных листов.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формулы выдачи результата по двум параметрам
 
Проверяйте:
=ЕСЛИ(СУММПРОИЗВ(Исходные!$E$3:$I$14*(Исходные!$B$3:$B$14=A2)*(Исходные!$E$2:$I$2=$B$1));"Да";"Нет")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула для возвращения слова, содержащегося и в тексте анализируемой ячейки и в перечне
 
_Vadim_, добрый день. Как вариант можно воспользоваться этой статьёй в Приёмах Динамический диапазон с автоподстройкой размеров
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Зарплата с меняющимся окладом, Расчет ЗП
 
Цитата
БМВ написал:
ТС вернется и скажет что все не так и у него все по другому
И такое может быть :D  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Зарплата с меняющимся окладом, Расчет ЗП
 
nastya2018, правила не запрещают помогающему создать пример. Так что думаю у модераторов вопросов не будет.
Цитата
nastya2018 написал:
может, мне тогда можно выложить свой пример, раз я его всё равно сделала?
Тем более Ваш труд не должен остаться только Вашим ;)  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула вычета процента в зависимости от значения
 
Цитата
Marsvenera написал:
что значат значения 3;1)
3- это номер столбца из которого ВПР вернет значение.
1- это интервальный просмотр. Об этом почитайте статью в Приемах ВПР (VLOOKUP) с интервальным просмотром
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Зарплата с меняющимся окладом, Расчет ЗП
 
nastya2018, велика вероятность, что автор темы не вернётся на форум.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула вычета процента в зависимости от значения
 
С доп столбцом:
=ВПР(D23;$A$3:$C$16;3;1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула вычета процента в зависимости от значения
 
Marsvenera, а в ячейках B12:B13 все правильно?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Заставит строку EXLEL изменить цвет при нажатии на нее или на некий элемент управления в ней., Для работы на Андройд.
 
А мне кажется, что было написано Эксель на Винде.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Заставит строку EXLEL изменить цвет при нажатии на нее или на некий элемент управления в ней., Для работы на Андройд.
 
navigator69, а в чём сакральный смысл такой хотелки?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск совпадений и замена названий
 
В столбце F из выпадающего списка выбираете компанию, в соседнем получаете месяц.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Периодическое суммирование ячеек при условии, Периодическое суммирование ячеек при условии
 
Добрый и Вам.
Пример покажите, что есть и что нужно.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск совпадений и замена названий
 
Цитата
Kyrie написал:
VLOOKUP выводит только первое значение и не учитывает дальнейшие совпадения.
Ищите в Приёмах статью Многоразовый ВПР
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула для возвращения слова, содержащегося и в тексте анализируемой ячейки и в перечне
 
_Vadim_, проблема была в диапазоне для ПРОСМОТР
=ЕСЛИ(A11=0;ПОДСТАВИТЬ(0;0;);ЕСЛИОШИБКА(ВПР(ПРОСМОТР(1;1/ЕЧИСЛО(ПОИСК(Выгрузка!$AF$1:$AF$46;'Карточка 25 сч'!D11));Выгрузка!$AF$1:$AF$46);Выгрузка!$AF:$AG;2;ЛОЖЬ);"вне перечня"))
Брать диапазон с запасом нельзя.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбрать и выделить данные по заданному слову, Выбрать и выделить данные по заданному слову
 
Пожалуйста:
=ЕСЛИ(ЕЧИСЛО(ПОИСК($H$1;D4));"есть";"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сверка по списку с добавлением в новую строку элемента этого списка
 
Как вариант:
=--ЕСЛИОШИБКА(ПОДСТАВИТЬ(ПРОСМОТР(1;1/ЕЧИСЛО(ПОИСК($D$2:$D$19;A2));$D$2:$D$19);"А";"");0)
или так, если запись 0.5А не опечатка
=ЕСЛИОШИБКА(ПОДСТАВИТЬ(ПРОСМОТР(1;1/ЕЧИСЛО(ПОИСК(ПОДСТАВИТЬ($D$2:$D$19;",";".");A2));ПОДСТАВИТЬ($D$2:$D$19;",";"."));"А";"");0)
Изменено: Bema - 10 Июл 2018 12:36:15
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 146 След.