Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 154 След.
Что день грядущий нам готовит?, Китайское "фи" - Чтоб жили вы в эпоху перемен
 
Alemox, смотреть блог, но что-то я там ничего не нашел о смене интерфейса Планеты.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Распределить данные из сплошного текста по ячейкам
 
Какая именно? БМВ, применил несколько функций.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Распределить данные из сплошного текста по ячейкам
 
У меня работает.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Автозаполнение ячеек с шагом
 
Если шаг всегда один, как вариант:
=ЕСЛИ(ОСТАТ(СТРОКА()-1;9)=1;B2;"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
ячейки с зада :), и такое бывает
 
Double Sanja
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как из текста ячейки получить все, находящееся после определенного слова, например "ProsKit"
 
Цитата
porydok написал:
У Вас на сайте вроде за посты баллы не дают
Об этом Вы знаете,
Цитата
Андрей VG написал:
вопрос без файла примера тоже не подходит
А об это нет.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
суммирование по нескольких значений
 
vsolovev, заполните пустые ячейки в столбцах город (есть в Приемах статья как это сделать быстро ) и используйте функцию СУММЕСЛИМН.
Изменено: Bema - 17 Сен 2018 18:33:59
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование столбца в Excel по нескольким условиям.
 
Ну и вдогонку формула массива:
=СУММ(ЕСЛИ((A$12:A$20=A2)*(B$12:B$20<>"отказ")*(B$12:B$20<>"выдан");C$12:C$20))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Продублировать несколько раз значение на другом листе
 
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$2:$B$4;СТРОКА(4:4)/4);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула для возвращения значения строки ячейки (из массива данных)
 
Формула массива:
=МИН(ЕСЛИ(ЕЧИСЛО(ПОИСК(E2;B1:B6));СТРОКА(B1:B6)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула для возвращения значения строки ячейки (из массива данных)
 
Номер договора нашел, а суммы нет.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Проверка по условию
 
Формула массива:
=И(B2:B16<>"")
Вводить сочетанием клавиш Ctrl+Shift+Enter
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Если число в одной ячейке больше числа в другой ячейке в 100 раз, то ставить "Yes"
 
andrewu, не понял вопрос.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Если число в одной ячейке больше числа в другой ячейке в 100 раз, то ставить "Yes"
 
Код
=ЕСЛИ(B1/A1>=100;"Да";"Нет")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Получение даты, если под ней появилась первая заполненная ячейка в строке
 
Еще вариант. Формула массива:
=ЕСЛИОШИБКА(ГПР(1=1;ЕСЛИ({1:0};C2:L2<>"";$C$1:$L$1);2;0);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Объединение списков с разных листов
 
Цитата
Ярослав Сергеевич написал:
Макросы?
Да. Но это для меня тёмный лес.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Объединение списков с разных листов
 
Цитата
Ярослав Сергеевич написал:
буду работать над своим мышлением  excel как инструмент для этого очень хорош.
Полностью согласен. Но еще раз повторюсь, Ваша задача не совсем для формул и как по мне не силно интересная. Так, что не закливайтесь на ней.
Изменено: Bema - 13 Сен 2018 15:16:16
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Объединение списков с разных листов
 
Так Вы себе пропишите его на бумажке:
ЕСЛИ текущая СТРОК <= кол-ву заполненных строк в списке1, берём данные из списка1;
ЕСЛИ текущая строка > кол-ва заполненных строк в списке1 и меньше суммы кол-ва заполненных строк списка1 и списка2, берем данные из списка2.
и т.д.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Объединение списков с разных листов
 
Ярослав Сергеевич, пожалуйста. Там и разбирать то особо нечего. Алгоритм простой как 5 копеек.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Объединение списков с разных листов
 
Вариант для 3-х листов:
=ЕСЛИ(СТРОКА()<=СЧЁТЗ(Список1!A:A);ИНДЕКС(Список1!A:A;СТРОКА());ЕСЛИ(И(СТРОКА()>СЧЁТЗ(Список1!A:A);СТРОКА()<СЧЁТЗ(Список1!A:A;Список2!A:A));ИНДЕКС(Список2!A:A;СТРОКА()-СЧЁТЗ(Список1!A:A)+1);ЕСЛИ(СТРОКА()>=СЧЁТЗ(Список1!A:A;Список2!A:A);ИНДЕКС(Список3!A:A;СТРОКА()-СУММ(СЧЁТЗ(Список1!A:A);СЧЁТЗ(Список2!A:A))+2))))
Сравините с формулой для 2-х листов. Если будет нужен еще один Лист добавить, будет еще длинее. Такие задачи не для формул. Ну или как вариант, собирать на доп. лист формулами с листов с запасом (у вас на Листе 1 три значения, а вы берёте 100, на Листе 2 пять, а вы берете 100 ) и потом отбирать в итоговый столбец непустые.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Объединение списков с разных листов
 
Сколько может быть листов и сколько значений в них? Максимально.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Динамическое закрашивание ячеек по определенному условию
 
Так:
=И(СУММ($C6:C6)<=$A6;$A6<>0)
Изменено: Bema - 13 Сен 2018 12:42:56 (Перезалил файл)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Динамическое закрашивание ячеек по определенному условию
 
Добрый и Вам. Правило для УФ:
=СУММ($C6:C6)>$A6
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Среднее значения наибольших значений, Среднее значение 7 из 9 чисел
 
Формула массива:
=СРЗНАЧ(НАИБОЛЬШИЙ(E6:M6;СТРОКА($1:$7)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор указанного и следующего за ним чисел
 
Вполне заслужено :D  
Изменено: Bema - 13 Сен 2018 11:56:28
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор указанного и следующего за ним чисел
 
БМВ, сейчас придёт самый главный кот и задаст Вам за такие картинки :D .
А зачем Вы картинку поменяли? Типа медведь не причём?
Изменено: Bema - 13 Сен 2018 11:44:33
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
С Днём программиста!, Поздравление
 
Всех программистов с праздником. Дзынь ;)  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор указанного и следующего за ним чисел
 
БМВ, может автор котов не любит ;)  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор указанного и следующего за ним чисел
 
Цитата
R.M.S написал:
Такой Вы видимо человек.
Не вам судить какой я человек.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор указанного и следующего за ним чисел
 
Цитата
R.M.S написал:
зато вся из себя
Весь, а не вся.
Цитата
R.M.S написал:
умная (ый)
Бываю иногда.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 154 След.
Наверх