Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 190 След.
Отображение сетки в сводной таблице
 
А файл можете показать?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отображение сетки в сводной таблице
 
Может сетка на листе отключена?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммироватьзначения в нижних ячейках, которы меньше указанного значения и соответствуют названию в другом столбце, указывается количество значений
 
mrantonio, а формула из сообщения 16 не работает?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммироватьзначения в нижних ячейках, которы меньше указанного значения и соответствуют названию в другом столбце, указывается количество значений
 
=СУММ(ИНДЕКС(ЕСЛИ(D5:D14>2;D5:D14);Ч(ИНДЕКС(НАИБОЛЬШИЙ(ЕСЛИ(C5:C14="Шкаф";СТРОКА(D5:D14)-4);{1:2:3});))))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммироватьзначения в нижних ячейках, которы меньше указанного значения и соответствуют названию в другом столбце, указывается количество значений
 
Т.е. нужно сначала найти последние 3 значения для Шкаф, а потом просуммировать те что больше 2-х?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммироватьзначения в нижних ячейках, которы меньше указанного значения и соответствуют названию в другом столбце, указывается количество значений
 
Не за что :)  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммироватьзначения в нижних ячейках, которы меньше указанного значения и соответствуют названию в другом столбце, указывается количество значений
 
=СУММ(ИНДЕКС(D5:D14;Ч(ИНДЕКС(НАИБОЛЬШИЙ(ЕСЛИ((C5:C14="Шкаф")*(D5:D14>2);СТРОКА(D5:D14)-4);{1:2:3});))))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммироватьзначения в нижних ячейках, которы меньше указанного значения и соответствуют названию в другом столбце, указывается количество значений
 
Цитата
mrantonio написал:
Суммировать только Шкафы, значения которых больше 2-х
И тоже последние 3?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ссылка в формуле на ячейку, адрес которой записан текстом в другой ячейке, Выудить инфо из ячейки, координаты которой ,находятся в других ячейках
 
=МАКС(ИНДЕКС(L1:L10;H4):L10)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ссылка в формуле на ячейку, адрес которой записан текстом в другой ячейке, Выудить инфо из ячейки, координаты которой ,находятся в других ячейках
 
Здравствуйте. Файл пример приложите.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммироватьзначения в нижних ячейках, которы меньше указанного значения и соответствуют названию в другом столбце, указывается количество значений
 
Формула массива:
=СУММ(ИНДЕКС(D5:D14;Ч(ИНДЕКС(НАИБОЛЬШИЙ(ЕСЛИ(C5:C14="Шкаф";СТРОКА(D5:D14)-4);{1:2:3});))))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывести данные за последний день недели
 
Название темы: Вернуть данные за последний день недели определяемый номером.
=ВПР(A2;Лист2!$A$3:$S$8;ПОИСКПОЗ(B$1;Лист2!$B$1:$S$1;)+7;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
как с помощью формулы из строки перекинуть в столбец, если признак одинаковый а инфа у признака разная, формулы эксель, формулы эксель
 
Цитата
zhdankin0575 написал:
вот так.
Неожидано.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вытащить часть текста из таблицы
 
Eugene_Adams, пожалуйста
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
как с помощью формулы из строки перекинуть в столбец, если признак одинаковый а инфа у признака разная, формулы эксель, формулы эксель
 
zhdankin0575, в вашем похудевшем файле покажите нужный результат. Руками.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вытащить часть текста из таблицы
 
У меня ошибки нет
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вытащить часть текста из таблицы
 
Добрый и Вам. Проверяйте:
=СЖПРОБЕЛЫ(ЛЕВСИМВ(ПОДСТАВИТЬ(ПСТР(A2;ПОИСК("device";A2)+8;ДЛСТР(A2));":";ПОВТОР(" ";999));999))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка данных по части информации в ячейке
 
Цитата
Emelion написал:
ВПР, плюс минус понятно
Вы статью читали? ВПР упоимнается только в названии, а решение дано другими функциями
Цитата
Emelion написал:
где почитать про сортировку
У вас не сортировка а отбор значений.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка данных по части информации в ячейке
 
Почитайте эту статью в Приемах Многоразовый ВПР (VLOOKUP)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование значений по признаку соседней ячейки (в пределах одной даты), Нужна формула для вывода итогового значения по каждому уникальному номеру ,ориентируясь по дате .(Номера с большим количеством повторении..)
 
Сводная таблица справится с Вашей задачей
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отображение информации в одной ячейке по дате
 
=ВПР(СЕГОДНЯ();A2:B7;2;0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Числа как текст преобразовать в числа
 
ctxa1, если вопрос мне, то это код символа.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Числа как текст преобразовать в числа
 
А так?
Код
=--ПОДСТАВИТЬ(A1;СИМВОЛ(160);"")
Изменено: Максим В. - 16 Янв 2020 22:06:20
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка данных по части информации в ячейке
 
Смотрите файл
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка данных по части информации в ячейке
 
А что поподробней. На Листе Исходный в столбце А формула:
=ПСТР(B3;5;2)
На Лист результат добавлена сводная таблица. Вот и все подробности.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Получить данные из другой ячейки при условии, что ячейка совпадает с искомой.
 
До кучи формула массива:
=ГПР(1;ЕСЛИ({0:1};$D$1:$G$1;--(C2=D2:G2));2;)
=ГПР(C2;ЕСЛИ({0:1};$D$1:$G$1;D2:G2);2;)
Изменено: Максим В. - 16 Янв 2020 17:29:14
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка данных по части информации в ячейке
 
Доп. столбец + сводная.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Функция ЕСЛИ. Ошибка, когда в ячейку вводится текст вместо цифрового значения
 
=ЕСЛИ(ИЛИ(C3<B3;ЕОШ(C3*B3));"Некорректно";"формула ВУ")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
перенести значение из одного столбца в другой через 6 строк
 
Здарова!!!
=ЕСЛИ(ЗНАК(ОСТАТ(СТРОКА(C1)-1;7));"";ИНДЕКС($A$8:$A$27;ЦЕЛОЕ((СТРОКА(C1)-1)/7)+1))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Номера телефонов привести к единому формату
 
RUSBelorus, человеческие корявые ручки могут такого написать, что никакие формулы, а возможно и макросы это не исправят. В таком случае лучше вводить данные по шаблону и запрещать ввод данных не соответвущих ему.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 190 След.
Наверх