Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 196 След.
Найти значение, которое попадает в интервал
 
Добрый и Вам. А правила почитайте. Там про излишнее цитирование написано.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти значение, которое попадает в интервал
 
А Вы уверены что так приходят за помощью? Здороваться не учили?
И правила Форума почитайте. Что бы избежать дальнейших недоразумений.
Изменено: Максим В. - 18 Фев 2020 21:38:42
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет общей суммы выданного аванса
 
Постройте сводную
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти максимальное значение и присвоить имя из списка
 
=ИНДЕКС(A1:A20;ПОИСКПОЗ(МАКС(B1:B20);B1:B20;))
ну или для разнообразия формула массива:
=ГПР(МАКС(B1:B20);ТРАНСП(ЕСЛИ({1;0};B1:B20;A1:A20));2;)
Изменено: Максим В. - 18 Фев 2020 12:35:24
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество совпадение в несколках ячееках
 
=СЧЁТЕСЛИМН(A$2:A$9;D2;B$2:B$9;E2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Cоздание массива дат из произвольных интервалов дат
 
В столбец I и тянем вниз
=ЕСЛИ(H2<>H1;H2;СУММ(I1;1))
Изменено: Максим В. - 18 Фев 2020 09:11:36 (Добавил файл)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как найти в одной таблице те числа, которые в сумме дадут заданное число
 
Тут смотрели Подбор слагаемых для нужной суммы
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула по отбору данных и группировка их в др таблице
 
Добрый и Вам. Попробуйте функцию СУММЕСЛИ или СУММЕСЛИМН
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Cоздание массива дат из произвольных интервалов дат
 
С доп. столбцом
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как указать в условии что диапазон имеет одно и тоже значение.
 
=ЕСЛИ(СУММПРОИЗВ(ПОИСКПОЗ(C2:C13;C2:C13;))=СЧЁТЗ(C2:C13);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] условное форматирование, условное форматирование
 
Алиса82, Вы сами обозначили название темы. Мало того, что оно противоречит правилам, так еще и Вашу задачу не решает.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] условное форматирование, условное форматирование
 
Цитата
Алиса82 написал:
что бы в ячейку было можно ввести ТОЛЬКО ДАТУ только определенного формата 00.00.00?
УФ Вам не поможет.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Размножить по строкам значение столбца, количество указано в соседнем столбце
 
Формулами
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет разных производителей одинаковых наименований
 
Мой вариант в файле
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммировать значения из разных колонок в зависимости от условия (периода)
 
До кучи:
=СУММЕСЛИМН(ИНДЕКС(B5:H14;ПОИСКПОЗ(M3;A5:A14;);0);B4:H4;">="&K1;B4:H4;"<="&L1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Автоматически расставлять значения в календаре, Перенос числовых значений в таблицу-календарь в зависимости от даты
 
Yarg27, ПОИСКПОЗ так не работает, как Вы его пытаетесь заставить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Автоматически расставлять значения в календаре, Перенос числовых значений в таблицу-календарь в зависимости от даты
 
Гляньте еще мой вариант.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] описание задачи, Рассчитать прибывание теленка с учетом его дня рождения
 
Alex_MS, и Вам здравствовать. Файл-пример в формате Эксель покажите. Что есть, что нужно получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Присвоить дату, удовлетворяющую условию
 
У вас в столбце А листа 1 и в столбце В листа 2, данные разного типа (текст, число), хотя выглядят как числа. Более подробно почитайте здесь Преобразование чисел-как-текст в нормальные числа
Проверьте такую формулу
=ВПР(B3&"";'01-2009-643 РУБ'!$A$2:$C$17;3;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Присвоить дату, удовлетворяющую условию
 
=ВПР(B3;'01-2009-643 РУБ'!$A$2:$C$17;3;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вытащить из ячейки Фамилию и первую букву имени
 
Привет.
=ЛЕВСИМВ(A2;ПОИСК(" ";A2)+1)&"."
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
ЕСЛИ с несколькими условиями, ИСТИНА в которых произведение двух ячеек
 
Ігор Гончаренко, вот что значит опыт. А я только заметил, что умножение в кавычки засунули.
Интересно, как Ольга смогла эту формулу написать. У меня Эксель ругается на такое безобразие.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
ЕСЛИ с несколькими условиями, ИСТИНА в которых произведение двух ячеек
 
Добрый и Вам. Зачем B1*C1 заключили в кавычки?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Копирование значений одного столбца в другой, с пропуском строк.
 
Цитата
antonagafonov2 написал:
столбец E,который надо заполнить данными из столбца F, но не все, а начиная со строки 3,каждые 5 строк,
Эта Ваша хотелка была реализована формулой из #2.
Цитата
antonagafonov2 написал:
в столбце E должно быть только те значения столбца F,где в G есть слово Plan.
Без проблем:
=ЕСЛИ(G3="Plan";F3;"")
Теперь скажите чем результат первой формулы отличается от результата второй? Если План указаоно в столбце G с шагом 5.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Синхронизация ячеек с имеющимися данными
 
Добрый и Вам. Формула массива. Вводить сочетанием клавиш Ctrl+Shift+Enter
=ИНДЕКС(A$18:A$27;НАИМЕНЬШИЙ(ЕСЛИ(C2=B$18:B$27;СТРОКА(B$18:B$27)-17);СЧЁТЕСЛИ(C$2:C2;C2)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Копирование значений одного столбца в другой, с пропуском строк.
 
=ЕСЛИ(ОСТАТ(СТРОКА(D1)-1;5);"";F3)
Название темы:
Копирование значений одного столбца в другой, с пропуском строк.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Написать формулу для даты на год меньше
 
=01.01.20 - 01.01.20+1
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Среднее значение без вычислений доп столбца
 
Александр, показывайте Ваше дело.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывод расчета при соблюдении ряда условий, Нужно вывести значения учитывая временные рамки
 
Цитата
Grinsh написал:
Для большего понимания что нужно опишу.
Как говорили в детских передачах- "вы нам напишите, а лучше нарисуйте". Если перефразировать, лучше пример в формате Эксель приложите. Что есть, что нужно получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Среднее значение без вычислений доп столбца
 
Александр, а если так? Формула массива:
=СРЗНАЧ(ЕСЛИ(B4:B32="";A4:A32;B4:B32)/ЕСЛИ(A4:A32="";B4:B32;A4:A32)-1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 196 След.
Наверх