Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 206 След.
Управление диапазоном ссылки при помощи формулы ПОИСКПОЗ
 
Юрий М, из этого
Цитата
ZakZak написал:
Дальше я при помощи формулы ПОИСКПОЗ определяю, что поиск надо начинать с 1000 строки.
что автор уже получил 1000 строку с помощью ПОИСКПОЗ.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Управление диапазоном ссылки при помощи формулы ПОИСКПОЗ
 
Цитата
ZakZak написал:
диапазона же так не получится.
Почему не получится?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Управление диапазоном ссылки при помощи формулы ПОИСКПОЗ
 
Доброе. Так:
=ИНДЕКС(B$6:B$2000;1000):B$2000
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как напечатать шапку и одну n-ю строку из файла на одном листе?
 
Изучайте Почтовая рассылка
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формирование списка товаров, по которым была продажа с остатком на конец дня, Формирование списка товаров, по которым была продажа с остатком на конец дня
 
Формульное решение в файле
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перенос данных из строк в столбец
 
Привет.
=ИНДЕКС($A$2:$I$4;ОКРВВЕРХ((СТРОКА()-1)/9;1);ОСТАТ(СТРОКА()-2;9)+1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Автозаполнение ячеек по вертикали, Автозаполнение ячеек
 
Добрый и Вам. В Приемах есть решенеи Заполнение пустых ячеек значениями из соседних ячеек
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вытянуть из описания в ячейке марку и модел техники
 
Покажите в файле где такое просходит.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вытянуть из описания в ячейке марку и модел техники
 
Смотрите файл
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Эксель перестал определять пустые ячейки как нули
 
=СУММПРОИЗВ(--(A1:D1*1<=0))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Круговое распределение по потребности, Распределение значения между субъектами согласно потребности
 
Через надстройку Поиск решения
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как заполнить ячейки значениями на основании значения в соседней ячейке?
 
Цитата
Ольга написал:
если нужно могу скинуть, где список для каждого текста
Конечно нужно. Но прежде отреагируйте на замечение модератора.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как заполнить ячейки значениями на основании значения в соседней ячейке?
 
Цитата
Ольга написал:
Для каждого этого текста есть список СИЗов на Листе 1.
А в примере этот список только один.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как заполнить ячейки значениями на основании значения в соседней ячейке?
 
Цитата
Ольга написал:
Можно простым человеческим языком)
Лучше Вы опишите этим самым языком, что сделать нужно.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как заполнить ячейки значениями на основании значения в соседней ячейке?
 
Цитата
Ольга написал:
Помогите пожалуйста советом!
Ознакомьтесь с правилами Форума, а именно с пунктом касательно названий темы.
Опишите задачу нормально. Из того что есть сейчас, достаточно скопипастить нужный диапазон.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Убрать лишние символы из ячейки
 
=СЖПРОБЕЛЫ(ЛЕВСИМВ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(A2;"КТП-";"");" ";ПОВТОР(" ";50));50))&" "&ПСТР(A2;ПОИСК("ПС";A2);99)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Убрать лишние символы из ячейки
 
Добрый день. Приложите файл пример в формате Экесль с десятком различных вариантов данных и нужным результатом.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнить два списка с ФИО и подставить во второй значения
 
=ЕСЛИОШИБКА(ВПР(ПОДСТАВИТЬ(A2;".";"*");$D$2:$E$4;2;);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнить два списка с ФИО и подставить во второй значения
 
Проверяйте:
=ЕСЛИОШИБКА(ВПР(ЛЕВСИМВ(A2;ПОИСК(" ";A2)+1)&"."&ЛЕВСИМВ(СЖПРОБЕЛЫ(ПРАВСИМВ(ПОДСТАВИТЬ(A2;" ";ПОВТОР(" ";50));50)))&".";$D$2:$E$4;2;);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск и вывод списка по условию
 
Добрый день. Должно помочь Многоразовый ВПР (VLOOKUP)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
выпадающий список без вспомогательных столбцов, сделать динамический выпадающий список не используя сводные и вспомогательные таблицы
 
Добрый день. Насколько мне известно, без доп. столбца не обойтись. А чем такой вариант Вас смущает?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Время в часах: Конечная дата - Начальная дата
 
А если так:
=B2-A2
И применить такой формат к ячейке:
[h]
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
суммирование данных по соответствию критерия в столбце и по соответствию критерия в строке
 
Добрый и Вам.
=СУММПРОИЗВ(($A$2:$A$7=$AJ3)*($B$1:$AH$1>=AK$1)*($B$1:$AH$1<=AK$2);$B$2:$AH$7)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти в строке ячейку со значением, в одну ячейку его записать, в соседнюю записать название столбца
 
Смотрите файл
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Аналитическая справка по закупке, Подсчет средней цены с учетом соответствия/не соответствия товара техническим требованиям
 
Если правильно понял задачу:
=ЕСЛИОШИБКА(СРЗНАЧЕСЛИ(E3:N3;"Соответствует";D3:M3);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нестандартная нумерация по первому числу при протягивании данных
 
Добрый и Вам. Так пробовали?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма общего расхода по каждому абоненту и перенос данных на другой лист
 
ottobalt, покажите в файле желаемый результат.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Замена текста-как-время на время
 
Формула устроит?
=--СЖПРОБЕЛЫ(A2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
убрать пробелы
 
Изучайте Формулы массива в Excel
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Пустые ячейки обрабатываются условным форматированием как ячейки со значениями
 
Добавьте еще одно правило:
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 206 След.
Наверх