Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 219 След.
Как сделать замену значений?
 
Код
=ЗАМЕНИТЬ(B1;ПОИСК("город";B1);5;$A1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
как разбить ячейки
 
Смотрите файл
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
как разбить ячейки
 
Цитата
Ольга Харьковская написал:
Её нужно разбить на 4 столбца в 2500 строк
А как разбить нужно?
Первые 2500 в первый столбец, вторые 2500 во второй столбец или
первые 4 в первую строку нового вассива, вторые 4 во вторую строку и т.д.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ссылка на диапазон ячеек, Не отображается весь диапазон ячеек на которые ссылаюсь
 
Цитата
Akalit Tilaka написал:
тк на другом пк работает
Покажите как работает?
Вы ведь так и не описали что Вам нужно. Вот хочу что бы работало. А для чего? Какой конечный результат?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ссылка на диапазон ячеек, Не отображается весь диапазон ячеек на которые ссылаюсь
 
Ссылайтесь не на диапазон, а на ячейку и протягивайте формулу куда Вам нужно.
Ну или такой нелепый вариант.
Изменено: Максим В. - 16.06.2021 15:25:36
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ссылка на диапазон ячеек, Не отображается весь диапазон ячеек на которые ссылаюсь
 
Akalit Tilaka, что Вы хотите в итоге получить? Зачем ссылаетесь на диапазон?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ссылка на диапазон ячеек, Не отображается весь диапазон ячеек на которые ссылаюсь
 
Тимофеев, что сам Эксель понимает что ему скармливают формулу массива?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ссылка на диапазон ячеек, Не отображается весь диапазон ячеек на которые ссылаюсь
 
Цитата
Тимофеев написал:
а проблема в устаревшем Excel
Почему?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ссылка на диапазон ячеек, Не отображается весь диапазон ячеек на которые ссылаюсь
 
Активируйте ячейку и нажмите F9
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывести в ячейку цифру из строки, совпадающей с текущей датой и диапазоном времени
 
Формула массива:
Код
=ВПР(ТДАТА();ЕСЛИ({1;0};L5:L32+B5:B32;E5:E32);2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор текста из ячейки, соответствующего одному из значений в другой таблице
 
Еще вариант:
=ПРОСМОТР(;-ПОИСК(E$1:E$7;A1);E$1:E$7)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Заполнить ячейку при совпадении значений других ячеек
 
Формула массива:
Код
=$B4*ИЛИ($A4=C$1:C$3)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Пустая страца подвешивает MS Excel, в WPS Office работает, но медленно
 
А сколько весит файл?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск позиции 2 условия, Поиск позиции
 
Формула массива:
Код
=ВПР($I4&K$3;ЕСЛИ({1;0};$A$3:$A$11&$B$3:$B$11;$C$3:$C$11);2;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделение, если два значения не совпадают в ячейках
 
Добрый и Вам. Правило для УФ:
Код
=И($E3<>$F3;$F3<>"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Дата - текст в обычную дату
 
Добрый и Вам. Проверяйте:
Код
=ДАТА(ЛЕВСИМВ(ПРАВСИМВ(B2;7);4);ПОИСК(ПСТР(B2;ПОИСК(" ";B2)+2;2);" нвеварпраяюнюлвгенктояек")/2;ЛЕВСИМВ(B2;2))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перемещение горизонтальных данных через строку ниже
 
IKor, на там левый ВПР, а тут нижний ГПР. А решение подсмотрено на форуме, у кого уже не вспомню.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Создание условного форматирования и изменения цвета строки в зависимости от значения в ячейке
 
Добрый и Вам. Правило для УФ
=$A1="ок"
Применить к диапазону нужного размера начиная с шапки таблицы.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перемещение горизонтальных данных через строку ниже
 
Формула массива в красные ячейки:
Код
=ГПР(C23;ЕСЛИ({1:0};B$4:G$4;B$3:G$3);2;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ошибка при использовании формулы СУММЕСЛИМН
 
Из справки:
  • Цитата
    условие1  — обязательный аргумент. Условие в виде числа,
    выражения, ссылки на ячейку или текста, определяющее, какие ячейки в диапазоне_суммирования1 будут просуммированы

А у вас что вместо условия?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Проставить в 12 строках год. Начало отсчета - 12 месяцев назад от указанного месяца
 
Еще:
=2021-СЧЁТЕСЛИ(B$2:B2;12)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить дату изменения цены по последней цене
 
Ещё вариант массивная:
Код
=B$2+МАКС(ЕСЛИ(B3:R3=S3;СТОЛБЕЦ(B3:R3)))-2
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как прописать формулу в которой нужно указать диапазон от и до
 
Добрый день. Заполните до конца таблицу выделеную зеленым, поправьте ссылку в формуле.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование повторяющихся чисел диапазона, с исключением (не суммировать , которые повторяются в одной строке)
 
Вариант:
=СУММПРОИЗВ(--((ЦЕЛОЕ(A$2:A$21)=D3)+(ЦЕЛОЕ(B$2:B$21)=D3)>0))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск совпадающих значений по строкам в двух таблицах по множеству критериев
 
Привет.
Код
=СЧЁТЕСЛИМН($A$2:$A$7;G2;$B$2:$B$7;H2;$C$2:$C$7;I2;$D$2:$D$7;">="&J2;$D$2:$D$7;"<="&K2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нечеткий поиск целей по дате
 
Код
=ИНДЕКС(Справочник!$B$3:$E$7;МАКС(ЕСЛИ(($B3>=Справочник!B$3:B$7)*($A3=Справочник!$A$3:$A$7);СТРОКА(Справочник!$A$3:$A$7)-2));ПОИСКПОЗ(Данные!C$1;Справочник!$B$1:$E$1;)+1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Пользовательский формат ячейки в значение
 
Последний символ задан форматом.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Удалить строки с бОльшим процентом по условию
 
Добрый и Вам. Решение сводной таблицей.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нужно разделить выходные и рабочие дни
 
Код
=ЕСЛИ(СЧЁТЕСЛИ($B$3:$B$117;A3);"Выходной";"Рабочий")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
В отдельном столбце продублировать названия подзаголовков
 
Вариант:
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(B2;$G$2:$G$5;));B2;A1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 219 След.
Наверх