Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1178 След.
Равное распределение по сумме
 
Отображаемое имя с нарушением правил. Измените логин в своем профиле.
Помощь скрыта до устранения замечания.
Таблица анализа данных
 
Отмена, автор справился сам.
Выпадающий список из динамических значений
 
Увы...
Но если на форме (UserForm) - можно.
Перенос данных из одной книги в другую с сохранением формы таблиц в обоих файлах
 
Создайте тему с названием, отражающим суть задачи
Проверка значения по нескольким условиям
 
Цитата
BeatCrusher написал: на каждый вопрос отдельная тема,
Да, если вопросы разные. А у Вас они разные? "хочу купить хлеба. покажите, где" и "покажите дорогу к хлебному магазину".
Если хотите решить одну задачу - заче две темы? Там Вы спрашиваете, как сократить формулу. Здесь Вы задаете вопрос по той же формуле, вернее, описываете задачу, которую решали своей формулой....
Или я не понял и у Вас действительно две разных задачи?

Цитата
BeatCrusher написал: остальные темы не актуальны
В Вашей первой теме Вам ответили, вопросы поставили. А Вы - "не актуально"?
Проверка значения по нескольким условиям
 
Значит, ответ из той темы удалить? Не по теме ведь!
Вы в двух темах пытаетесь решить одну задачу. Вам же неважно, заменится фрагмент или будет другое решение - главное, чтобы работало

Почему не отписываетесь в своей первой теме?
Не удается копирование отфильтрованных ячеек
 
demyan, Вам следует создать отдельную тему. Здесь - о фильтрации, Вы - о несмежных ячейках.
Проверка значения по нескольким условиям
 
Похоже, Вы дублируете задачу
Замена повторяющейся части формулы
 
Название темы должно отражать суть задачи. Предложите новое. Модераторы заменят.
[ Закрыто] Множественная замена
 
Цитата
vikttur написал:
уточните название темы. Модераторы заменят.
исключение #Н/Д c помощью цикла в VBA
 
Если ошибка - следствие работы формулы, то обходить ошибку в формуле.
Если #Н/Д  значениями (например, диапазон копирован и вставлен с ошибками): выделить диапазон, с помощью инструмента НАЙТИ/ЗАМЕНИТЬ убрать ошибки.
[ Закрыто] Множественная замена
 
Например, Вы прочитаете павила форума и, например, покажете пример.
А еще предложите, уточните название темы. Модераторы заменят.
исключение #Н/Д c помощью цикла в VBA
 
Подход неправильный.  Ошибки исключать нужно на листе.
Нестандартный формат даты, Как задать нестандартный формат даты
 
Все форматы, ГГГГ.ММ.ДД
Объединение значений нескольких столбцов содержащих адрес в один столбец с помощью макроса
 
Запишите сцепление макрорекодером.
Извлечь часы из значения "дата время"
 
=ЧАС(A1)+1
При наличии точных часов:
=ЧАС(A1)+(МИНУТЫ(A1)+СЕКУНДЫ(A1)>0)
Оценка результата по четырем условиям, Помогите исправить формулу
 
=ЕСЛИ(A13="";"";ЕСЛИ(ИЛИ(СЧЁТЕСЛИ(E13:G13;"Положительный")=3;И(СЧЁТЕСЛИ(E13:G13;"Положительый")=2;G13="Сомнительный"));"Уд";ЕСЛИ(СЧЁТЕСЛИ(E13:G13;"Отрицательный")=1;"Сомн";"Неуд")))
Здесь "Неуд" для условия 4 и всех непрописанных состояний. Например: два Положительных, но Сомнительный первый или второй; один Положительный и два Сомнительных... Если нужно, добавьте еще одну ЕСЛИ, где прописать условие 4

Попутно. Вычисление Критерия3. Одна ЕСЛИ лишняя
=ЕСЛИ(A9="";"";ЕСЛИ(ABS(H9)<=2;"Положительный";ЕСЛИ(ABS(H9)<3;"Сомнительный";"Отрицательный")))

Обратить внимание.
Недостаток всех Ваших формул - отсутствие других проверок. Например: Критерий3, G9=0; Критерий2, G9<>$H$7 и т.д.
Автоматическое заполнения текущей даты в ячейке по заполнению другой
 
Цитата
DevilByte написал: не совсем понял
а что поняли? Или "не" поставить посередине? )

Alt+F11
Слева должно быть дерево проекта. Открыть модуль листа Лист1. Там макрос.
Автоматическая вставка скобок
 
andrey_008, это как называется?! Зачем дублировали тему?
сделать десятичные числа (КОД)
 
Там - это где? Показывать надо.
Копирование и удаление строк с заблокированными столбцами
 
Удалять макросом. Защиту перед действиями на листе снять, потом поставить.
windows forms excel авто заполнения 2-го поля после выбора 1го
 
Вы бы пример показали. В файле.
Таблица анализа данных
 
Часто для обработки данных формул уже недостаточно.
Присылайте на почту ТЗ и файл, будем смотреть
Как отобразить по-порядку номера списка на листах
 
Не используйте кнопку цитирования для ответа.
Таблица анализа данных
 
Цитата
Макросы и VBA хотелось бы использовать по минимуму
Формулы? Или Вы рассматриваете обработку новыми инструментами (PQ, например)?
Если формулы - это наше )
Заполнить столбец при условии совпадения данных других столбцов, условие: присутствие идентичных артикулов из столбца C
 
Правильнее будет, если создадите отдельную тему с уточненным названием
Цитата
из наименования товара выделить бренд и записать его в соседнюю ячейку
Как узнать номер сгруппированных столбцов
 
Правила форума, о нескольких вопросах в одной теме
Как разнести данные в таблице
 
Это общее. Есть в задаче что-то свое, конкретное?

Разделить котов по толщине шерсти на кончике хвоста.
Развести по разным комнатам детей с разным тембром истерического крика
Группировка одинаковых значений в таблице
 
Неправильно подсказали.
Во-первых, зачем сумма диапазона, если там нет числовых данных и она всекгда будет равна нулю?
Во-вторых, формула может показать разные диапазоны одинаковыми. Пример: в "одинаковых" диапазонах удалите "да": в одном в строках 4 и 5, в другом - в строке 9
Код ячейку с формулой не принимает как значение
 
показывайте
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1178 След.