Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 След.
Поиск и подстановка данных по трем переменным
 
Плюшкин,

В ячейку C26 и протянуть на другие ячейки в этой таблице:
=СУММПРОИЗВ((Материал[[#Заголовки];[ Форма]:[Доломит]]=$A26)*(Материал[Дата1]=B$24)*(Материал[[ Форма]]=$A$22)*Материал[[ Форма]:[Доломит]])

Для других таблиц меняйте ссылку на ячейку, выделенную в формуле красным
Поиск и подстановка данных по трем переменным
 
Добрый день!

В ячейку C26 и протянуть на другие
=СУММПРОИЗВ((Материал[[#Заголовки];[ Форма]:[Доломит]]=Отчет!$A26)*(Материал[Дата1]=Отчет!B$24)*Материал[[ Форма]:[Доломит]])
При суммировании ячеек считать все кроме указанной ячейки, вопрос про написании формулы
 
Добрый день!
=СУММЕСЛИМН(E:E;D:D;D2;F:F;"<>выиграли";F:F;"<>проиграли")
Подсчет количества уникальных контейнеров в поезде
 
Добрый день!

Можно вывести напротив каждого поезда количество уникальных контейнеров
Наглядно показать изменение данных за разные периоды, курса валют: красным – падение акции, зеленым – рост цены
 
Добрый день!

Удалось реализовать используя 2 ячейки
Тесты на знание excel, если есть у кого покидайте.
 
Всем привет!

Когда-то я делал простенький тест по Excel. При запросе пароля на листе с результатами = пароль "000"
Свести данные стобцов и строк с помощью формулы
 
Добрый день.

Можно так:
1. Вставляете в ячейку D2 формулу =ЕСЛИ(СЧЁТЗ(A2:C2)=0;1;0) и протягиваете вниз
2. Фильтром выбираете "1"
3. Удаляете строки
Суммирование ячеек в зависимости от даты
 
Добрый день!
=СУММЕСЛИ(C4:L4;"<"&ДЕНЬ(СЕГОДНЯ());C5:L5)
Суммированин по ИНН за указанный период
 
poluks, добрый день!

=СУММПРОИЗВ(($A$2:$A$6=A13)*($B$1:$K$1<=ИНДЕКС($B$1:$K$1;1;$F$9))*$B$2:$K$6)
как найти кол-во значений в диапазоне, соответствующих определенному условию?
 
=СУММПРОИЗВ(($A$2:$A$19=X2)*($B$2:$S$19<10))
Разделение столбца по каждому второму разделителю
 
Machestro, добрый день!

Если строка небольшой длины (из 3-10) частей как у вас в примере, можно формулой подготовить ее для последующего разделения, заменив каждый 2й символ на другой:
=ПОДСТАВИТЬ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(Таблица1[Текст];"|";"&";2);"|";"&";3);"|";"&";4);"|";"&";5)
Поиск поиск выручки по трём условиям
 
goldfish, в вашем примере формула верная, просто нет значения, удовлетворяющего этим условиям
Макрос вычитания из заполненных ячеек
 
С помощью специальной вставки получилось:
1. Вставляете 1000 в пустую ячейку
2. Копируйте ее
3. Выделяете диапазон
4. F5 > выделить > константы > числа
5. Специальная вставка > вычесть
Суммировать продажи за месяц при условии месяц в текстовом формате, пробовал формулу и суммеслимн и суммпроизв
 
Добрый день
Порядковый номер элементов с одинаковым значением, Нумерация одинаковых элементов в таблице по порядку
 
=СЧЁТЕСЛИ($A$2:A2;A2)
Оставить в списке позиции с повторяющимися номерами в ячейке H
 
daysovet, выделяете столбец "H", далее условное форматирование > повторяющиеся значения > фильтр на этом столбце по заливке
Пустая строчка в ячейке ЯЧЕЙКЕ excel после текста
 
kos_st, в общем такая особенность на вашем примере:
- при шрифте 11, 14 и ширине столбца 75 такая проблема не появляется
- при ширине столбца 77 при шрифте 12 такая проблема не появляется

Либо измените шрифт, либо увеличите ширину столбца.
Возможно при другом наполнении ячеек такая проблема и при этих значениях проявится в каких-либо ячейках. На мой взгляд, это особенности Excel.
Пустая строчка в ячейке ЯЧЕЙКЕ excel после текста
 
kos_st, скопировал все ячейки с текстом, вставил в соседний столбец как значения, включил "перенос текста", удалил первый изначальный столбец - пустых строк нет, переносы текста сохранены.
Задать денежный формат ячейки
 
Добрый день!
Если использовать только обозначение "К" для тысяч, то могу предложить такой вариант формата:
"$"* # ##0,0 "K"
Среднее количество дней работы в соответствии с Location и Seniority
 
Код
=ЕСЛИОШИБКА(СУММПРОИЗВ(($A$2:$A$150=$G2)*($B$2:$B$150=H$1)*($D$2:$D$150-$C$2:$C$150))/СУММПРОИЗВ(($A$2:$A$150=$G2)*($B$2:$B$150=H$1));"")
При использовании приёма "Печатная подложка" на листе не появляется "Верхний колонтитул"
 
Olga H., установите "обычный" размер полей и раскройте область с колонтитулами
Список дат без выходных, Как вставить список дат без выходных
 
Добрый день!
Например, в ячейку А1 01.01.2018
В ячейку под ней =ЕСЛИ(ДЕНЬНЕД(A1;1)=6;A1+3;A1+1) и протянуть вниз
Разбор финансовой модели и творчества его автора (интересные мульки для финансистов)
 
Newton, нажимаете Ctrl+F3, там все использованные имена и скрытые в них формулы:
Разбор финансовой модели и творчества его автора (интересные мульки для финансистов)
 
Добрый день!
Магия заключается в использовании "диспетчера имен" и "пользовательских форматов" ячеек
Условное форматирование: выделение временного интервала
 
ghf, нужно было в формуле убрать доллары в адресе ячейки, с которой сравнивайте диапазон
Суммирование с изменением диапазона суммирования
 
Еще вариант
=СУММ(B3:ДВССЫЛ(АДРЕС(3;ЛЕВСИМВ(N2;ПОИСК(" ";N2))+1)))
Условное форматирование: выделение временного интервала
 
ghf, выделяете диапазон значений > условное форматирование > можно сразу из пресетов выбрать "цветовые шкалы", либо нажимаете кнопку "создать правило" > тип правила "форматировать ячейки на основании их значений" > выбрать двухцветная/трехцветная шкала, указать диапазоны нужных цветов
Если нужны конкретные цвета по порядковый номер наименьшего, то выбираете "использовать формулу", и вводите как на скрине, выбираете нужный цвет вручную в разделе "формат"
Изменено: Arturus - 27 Сен 2018 10:41:56
Условное форматирование: выделение временного интервала
 
ghf, а обычная шкала цветов не подходит?
Если нужны определенные цвета, то можно забить формулу вручную
график запусков и остановок оборудования
 
Добрый день! Вариант диаграммы Ганта на двух насосах
Автоматическая смена даты, Как настроить автоматическую смену даты в ячейке с разной подсветкой
 
Добрый день.
Немного непонятно в задаче все условия. Если часть про за 5 и менее дней до ближайшей субботы закрашивать дату, то можно сделать с помощью таблицы суббот и УФ. Первое, что на ум пришло.
Страницы: 1 2 3 4 5 След.
Наверх