Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 След.
Преобразовать "1 октября 2018г." в дату
 
Дата
Изменено: Alexanderr - 11 Янв 2019 13:11:19
перенос значений из строк в столбцы, прошу помочь с макросом
 
Попробуйте вариант с макросом
Собрать данные из нескольких столбцов в один
 
При указании одинакового количества материала неправильно указывает цвет
Собрать данные из нескольких столбцов в один
 
Stics, спасибо!
Собрать данные из нескольких столбцов в один
 
МОТО, спасибо, очень помогли
Собрать данные из нескольких столбцов в один
 
Добрый день!
Имеется таблица выбора материалов для изготовления изделия.
Подскажите, пожалуйста, как из нее создать таблицу заказа этих материалов.
Изменено: Alexanderr - 21 Июн 2018 13:12:40
Определение скидки по временному интервалу и по бренду, Определение скидки по временному интервалу и по бренду
 
Код
=СУММПРОИЗВ(($A$2:$A$8=H2)*($B$2:$B$8<=I2)*($C$2:$C$8>=I2)*$D$2:$D$8)
Текст сообщения в зависимости от значения ячейки
 
Условное форматирование
Текст сообщения в зависимости от значения ячейки
 
так устроит?
Перенос текстовых значений по условию
 
Посмотрите, так подойдет?
Изменено: Alexanderr - 31 Май 2018 00:07:21
Как вставить в таблицу первые попавшиеся значения?
 
проверяйте
Из большого списка сделать маленький, сохранив при этом соответствие значений из разных колонок.
 
Можно так
Как последовательно вывести значения заполненных строк, игнорируя пустые
 
ЕСЛИОШИБКА(ИНДЕКС(Лист1!$C$1:$I$402;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$C$3:$C$402<>0;СТРОКА(Лист1!$C$3:$C$402));СТРОКА()-2);СТОЛБЕЦ()-1);"")
При снятии галочки на листе присваивать ячейке определенное значение, макрос
 
vikttur, спасибо!
очень помогло!
Расчёт разницы времени ч:мм при переходе через 00:00
 
=ОСТАТ(D4-C4;1)
Вывысти список дублирующихся значений таблицы
 
{=ЕСЛИОШИБКА(ИНДЕКС($A$1:$A$26;НАИМЕНЬШИЙ(ЕСЛИ(СЧЁТЕСЛИ($A$2:$A$26;$A$2:$A$26)>1;СТРОКА($A$2:$A$26));СТРОКА()-29));"")}
Поиск по двум значениям в двух столбцах
 
вариант без массива:
Код
=СУММПРОИЗВ((Таблица!$B$2:$B$7=A2)*(Таблица!$E$2:$E$7=B2)*Таблица!$F$2:$F$7)
Перенос данных из одной таблицы в другую
 
ВПР
Как подставить значение в ячейку, в зависимости от значения в другой ячейке?, Как сделать прайс в excel, что бы при вводе количества товара в одну ячейку, менялась цена в другой ячейке.
 
можно и так:
=ВПР(N1;{0;3,56:10;3:14;2,5};2;1)
Сравнивание столбцов и выделение строк цветом при совпадении
 
в УФ:
=$B2=ВПР($B2;Лист2!$A$2:$A$4;1;0)
Как выводить перечень характеристик, соответствующих объекту, выбранному из списка?
 
можно так:
=ВПР($D15;$D$5:$H$8;ПОИСКПОЗ($E$14;$D$4:$H$4;0);0)
Изменено: Alexanderr - 27 Ноя 2017 01:43:33
Даты выхода на льготную пенсию в зависимости от стажа и возраста
 
Вроде работает, формула массива (Ctrl+Shift+Enter), правда довольно громоздкая
Из большой таблицы выбрать те строки, где есть 3 указанных символа, Нужно
 
{=ЕСЛИОШИБКА(ИНДЕКС('D:\work\[база к примеру.xlsx]Лист1'!$A$1:$K$65;НАИМЕНЬШИЙ((ЕСЛИ(ЕЧИСЛО(ПОИСК($B$3;'D:\work\[база к примеру.xlsx]Лист1'!$A$3:$A$65));СТРОКА('D:\work\[база к примеру.xlsx]Лист1'!$A$3:$A$65)));СТРОКА()-6);СТОЛБЕЦ());"")}
Вывод уникальных записей по 4 критериям с различной величиной итогового списка, (аналог сводной таблицы)
 
как вариант с дополнительным столбцом:
=ЕСЛИОШИБКА(ИНДЕКС(Данные!$A$1:$H$213;НАИМЕНЬШИЙ(Данные!$L$2:$L$213;СТРОКА()-1);СТОЛБЕЦ());"")
Выбрать из ячейки 3 слова
 
=ЛЕВСИМВ(A1;НАЙТИ("@";ПОДСТАВИТЬ(A1;" ";"@";3))-1)
попробуйте так
Изменено: Alexanderr - 22 Ноя 2017 17:10:30
Автозаполнение таблицы при выборе из выпадающего списка
 
можно и без массива:
=ИНДЕКС(данные!$E$1:$L$38;СУММПРОИЗВ((данные!$B$4:$B$38=$D$6)*(данные!$C$4:$C$38=$E$6)*(данные!$D$4:$D$38=$F$6)*СТРОКА(данные!$E$4:$E$38));СТРОКА()-5)
Автозаполнение таблицы при выборе из выпадающего списка
 
попробуйте так, вроде работает
{=ИНДЕКС(данные!$E$4:$L$38;ПОИСКПОЗ($D$6&$E$6&$F$6;данные!$B$4:$B$38&данные!$C$4:$C$38&данные!$D$4:$D$38;0);СТРОКА()-5)}
Изменено: Alexanderr - 16 Ноя 2017 20:54:47
Результат последних 5 игр
 
{=НАИБОЛЬШИЙ(ЕСЛИ(($C$1:$E$600=$K$2)*($F$1:$F$600<>"");СТРОКА($F$1:$F$600););СТОЛБЕЦ()-11)}
Сравнивание данных и выявление несоответствий (выделить цветом ошибочные)
 
или так в УФ
=СУММПРОИЗВ((Данные!$A$1:$D$1=A2)*(Данные!$A$2:$D$19=B2))=0
Расчет стажа сотрудника
 
можно в УФ и такую:
=ОСТАТ(РАЗНДАТ($C6;$C$1;"m")+1;60)=0
Страницы: 1 2 3 След.
Наверх