Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 54 След.
Power Bi. Как организовать накопление данных с каждым обновлением запроса?, подскажите, есть ли способ хранить в powerbi результаты предыдущего результата запроса, для соединения с текущим.
 
Zabubu, а зачем вы версию в дату превратили?
и зачем вообще вся эта затея?
Как сформировать столбец из массива по столбцам
 
в i1
Код
=ИНДЕКС($A$1:$H$14;ОСТАТ(СТРОКА(A1)-1;МАКС(ПРОСМОТР(2;1/($A$1:$H$1<>"");СТОЛБЕЦ($A$1:$H$1));ПРОСМОТР(2;1/($A$1:$A$14<>"");СТРОКА($A$1:$A$14))))+1;ОКРВВЕРХ((СТРОКА(A1))/МАКС(ПРОСМОТР(2;1/($A$1:$H$1<>"");СТОЛБЕЦ($A$1:$H$1));ПРОСМОТР(2;1/($A$1:$A$14<>"");СТРОКА($A$1:$A$14)));1))
Power Bi. Как организовать накопление данных с каждым обновлением запроса?, подскажите, есть ли способ хранить в powerbi результаты предыдущего результата запроса, для соединения с текущим.
 
может, будет вариантом ежедневное или раз а пять дней обращение за данными и сохранение макросом текстовым файлом в папку. а в папку  уже обращаться из РВ
Как сформировать столбец из массива по столбцам
 
.
Код
=ИНДЕКС($A$1:$C$3;ОКРВВЕРХ(ОСТАТ(СТРОКА();ЧИСЛСТОЛБ($A$1:$C$3)+0.0001);1);ОКРВВЕРХ(СТРОКА()/ЧИСЛСТОЛБ($A$1:$C$3);1))
=ИНДЕКС($A$1:$C$5;ОСТАТ(СТРОКА(A1)-1;3)+1;ЦЕЛОЕ(СТРОКА(A3)/3))
Как сформировать столбец из массива по столбцам
 
в файле бы показали желаемый результат, заполненный вручную
Как сформировать столбец из массива по столбцам
 
оказывается уже есть формула и этот столбец не желаемый результат)
Код
=ИНДЕКС($A$1:$C$5;ЦЕЛОЕ(СТОЛБЕЦ(C1)/3);ОСТАТ(СТОЛБЕЦ(A1)-1;3)+1)
Объединение информации выпадающей строки и соседней с расчётом остатка материала
 
.
Код
=ВПР(F3;'Склад полимеров'!$B$3:$F$18;5;0)-СУММЕСЛИ(F$3:F3;F3;E$3:E3)
Как сформировать столбец из массива по столбцам
 
.
Код
=ИНДЕКС($A$1:$C$5;ЦЕЛОЕ(СТРОКА(A3)/3);ОСТАТ(СТРОКА(A1)-1;3)+1)
Подсчет квартальных оборотов
 
БМВ, дождемся и Астероид_Excel и Созвездие_Excel и, возможно, Черная дыра для Excel :)  
Пользовательская функция в PQ. Расчет бонусов в зависимости от количества часов
 
Цитата
Murderface_ написал:
с помощью инструмента Параметры
один из шагов с параметром. в параметре выставите 42
Код
= Table.AddColumn(#"Inserted Integer-Division", "Пользовательская", each if [Целочисленное деление] > Часы then Часы else [Целочисленное деление])
Пользовательская функция в PQ. Расчет бонусов в зависимости от количества часов
 
Murderface_, можно так
Подсчет квартальных оборотов
 
zvezda_excel2, протяните
Копирование последнего ненулевого значения в столбце
 
timur_kassymov, с предыдущей темой все нормально?
Вывод связанных (зависимых) ячеек в форму бланка
 
вместо гаражей сейчас парковки
Изменено: artyrH - 11 Ноя 2019 21:34:30
из столбца A выбираются 10 наибольших значений и из соответствующих этим значениям из столбца B выбирается среднее, извините за хамство но прошу уже готовое решение
 
distril, массивная
Код
=СРЗНАЧ(ЕСЛИ(НАИБОЛЬШИЙ(A1:A5000;{1;2;3;4;5;6;7;8;9;10})=A1:A5000;B1:B5000))
Подсчитать количество уникальных значений в диапазоне.
 
Цитата
Ігор Гончаренко написал:
не имея доступа к интернету? КАК???
мне аж вспомнился фильм Игры разумов (2018)
Подсчитать количество уникальных значений в диапазоне.
 
Ігор Гончаренко, судя по скрину, надо посчитать не уникальные значения, а каждое значение по одному разу. не зависимо один раз это значение присутствует  или повторяется несколько раз
Изменено: artyrH - 10 Ноя 2019 20:18:13
Задать количество строк в таблице, Задать количество строк в таблице
 
вариант
Посчитать количество часов, отработанных в выходные
 
название темы: Как формулой посчитать количество часов отработанных в выходные
Посчитать количество часов, отработанных в выходные
 
Евгений., массивная
Код
=СУММ(ЕСЛИ(ДЕНЬНЕД(F10:AI10)={7:1};F12:AI12))
Выборка адресов одного ответственного
 
Цитата
doober написал:
элементарная задача
я к тому что у автора столько тем и нет в них ни приветствия ни просьбы помочь
Копирование файлов в разные папки по списку
 
MMAXX95, у вас файлы и папки без адресов
Выборка адресов одного ответственного
 
nero1052019, может вам на форум Работа
Изменено: artyrH - 10 Ноя 2019 12:18:38
Автоматическое проставление нулей
 
здрасти
Сборка данных со всех листов с единичной копированием шапки
 
pq
Удалить часть текста (слова состоящие из заглавных букв)
 
в Power Query. формулу позаимствовал на сайте excel-vba.ru
[ Закрыто] Авторизация на сайт на примере HeadHunter
 
vampir155, у вас же есть макрос. отмахивайтесь им от сообщивших
или вы этот макрос только видели?
Вывод определенных данных при выборе категории из списка
 
gog909, у вас комментарии будут вместо моих формул?
как вариант
Код
=ВПР(A1;Лист2!A16:H60;8;)
Изменено: artyrH - 9 Ноя 2019 13:34:35
[ Закрыто] Авторизация на сайт на примере HeadHunter
 
vampir155, сейчас выходные - на форуме тоже не все. может в понедельник будут какие то варианты решения
Вывод определенных данных при выборе категории из списка
 
Цитата
artyrH написал:
в диапазоне N:N?

Цитата
gog909 написал:
И вот я хочу пункт "1" - данные выполненные задачи - 6шт, невыполненные - 2шт, отмененные - 0шт, перенесенные - 10 шт; комментарий - "потому что завтра выходной"...
еще запутанее :D  
Изменено: artyrH - 9 Ноя 2019 13:15:20
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 54 След.
Наверх