Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 23 След.
Поиск необходимых данных в огромном массиве и отображение результата в виде таблицы
 
Оо….ну да, красиво...
Поиск необходимых данных в огромном массиве и отображение результата в виде таблицы
 
хотел поплеваться, по поводу предложения сводной, не буду :)
я за PQ
Сводная через POWERQUERY из нескольких книг и нескольких "умных" таблиц в них . . . .
 
День добрый!
Давайте попробуем, пишу в ЛС
PQ: фильтрация столбца из значений другого запроса
 
Блин, я зациклился на  Table.SelectRows
Спасибо большое, как всегда помогли :)
PQ: фильтрация столбца из значений другого запроса
 
День добрый!
Что то я голову сломал.
Ранее обсуждалось похожее Тут
По всякому извращался, а верного результата получить не могу
В примере показано, что хочу получить.
Буду благодарен за помощь!
Power Query: Построчное разбивка данных
 
Цитата
PooHkrd написал:
Так у вас условие задачи изменилось
Так я про это и говорю
Спасибо большое!
Power Query: Построчное разбивка данных
 
Всем привет!
Теперь понабилось добавить в код преобразование значения (с null на, допустим, "-")
Т.к. в случае, если в 1 столбце данных больше чем во 2, то данные сбиваются (показал в примере)
Пытался добавить фун-ии ReplaceValue
На этапе
Цитата
PooHkrd написал:
List.Zip({ Text.Split([Даты поступления], ";"), Text.Split([#"Кол-во в поcтуплении"], ";") })
и строчкой ниже (когда строки раскрываешь)
Не чего не получается.
Помогите, пожалуйста :)
Удаление формул с ячеек, Удалить формулу что бы остались значения в ячейках
 
1. Выделяете диапазон
2. Копируете
3. Вставляете спец вставкой (СТР+АЛЬТ+V) и указываете "значение"
Поиск значений в книге, находящихся в определенном столбце
 
Вы с PQ знакомились?
Если да - должны разобраться (нечего сложного)
Если нет - гуглите, узнавайте
Поиск значений в книге, находящихся в определенном столбце
 
Нуууу, как вариант на PQ
хотя требует, наверное, доработки
(больше половины выгрузки удалил - ограничение по загрузке)
Изменить текста ячейки при условии, Google sheets
 
.dell
после выполнения функции мин взять следующий адрес
 
Код
=ИНДЕКС($A$2:$E$3;2;ПОИСКПОЗ(МИН(A2:E2);$A$2:$E$2;0))
Поиск значения в таблице и вывод названий столбцов, где найдено значение
 
Вариант на PQ
с любым кол-во столбцов и строк
Поиск значения в таблице и вывод названий столбцов, где найдено значение
 
Можете так
Код
=ЕСЛИОШИБКА(ИНДЕКС($C$2:$F$9;ЕСЛИ(ПОИСКПОЗ($C12;C$3:C$9;0);1;);D$11);"")
Изменено: Александр - 28 Фев 2019 10:29:09
одну ячейку в 2 столбца и n-количество.строк
 
Вариант на PQ
где такое я уже видел..
[ Закрыто] Уменьшить пОртянку, проблема в написание формулы
 
Вариант.  
распределение товара, распределить товары исходя из их характеристик
 
Не вникал, но,
Цитата
marina.e написал:
Принцип вроде прост.
Не всегда означает простую реализацию.
К тому же Ваша задача больше подходит под ветку "работа"
Хотя мб кто то и поможет.  
Копирование значения. если не число
 
Что поменялось?
https://www.planetaexcel.ru/forum/index.php?PAGE_NAME=message&FID=1&TID=114042&a...
Сума средних цен клика для каждого ключевого слова в каждом из шести месяцев, Возможно ли использовать массив в аргументе "диапазон_условия_1"?
 
Цитата
menmoskva написал:  формуле начало и конец искомого месяца
Да, вам ведь требуется диапазон дат
Но не забывайте
Цитата
Александр написал: У вас даты в источнике не даты (формат ячеек)
Сума средних цен клика для каждого ключевого слова в каждом из шести месяцев, Возможно ли использовать массив в аргументе "диапазон_условия_1"?
 
1. У вас даты в источнике не даты (формат ячеек)
2. формула прописывается иначе (вложение)
3. то, что выше написал
Код
=СУММЕСЛИМН('Исходные данные'!G:G;'Исходные данные'!A:A;">="&B2;'Исходные данные'!A:A;"<="&ДАТА(ГОД(B2);МЕСЯЦ(B2)+1;1)-1;'Исходные данные'!B:B;A3)
Сума средних цен клика для каждого ключевого слова в каждом из шести месяцев, Возможно ли использовать массив в аргументе "диапазон_условия_1"?
 
Цитата
ACV Comfort -100 -130 -160 -210 -240 -бойлер
это в одной ячейке
а ищите
Цитата
acv comfort
acv comfort 100
и т.д.

Так вам перед этим, нужно еще разложить ячейку? или как

Для каждого из параметром собрать все его значения в одну ячейку с разделителем запятая
 
Михаил Витальевич С., Сильно)

Вариант на PQ
Изменено: Александр - 25 Фев 2019 20:15:11
Выполнить задание, описанеи в файле
 
Цитата
sseegg написал:
пишите
Я Вам на почту отписался.
Задания выполнил. Отправлю на проверку, после внесения предоплаты
оплату получил
Изменено: Александр - 26 Фев 2019 16:33:34
Как не отображать ноль, если нет даты?
 
Вам ведь подсказали в #3
Код
=ЕСЛИ(ИНДЕКС(БАЗА!C:C;ПОИСКПОЗ(ТОП!B:B;БАЗА!A:A;0))=0;"";)
Выполнить задание, описанеи в файле
 
В работу взял
Выполнить задание, описанеи в файле
 
Добрый день!
Пришли задание на почту, а доступ к яндиску у меня заблокирован на рабочем месте.
Попробуем сделать.  
Как на один график наложить другой, Нужно сделать общий график для разных данных.
 
Bag82, Не совсем ясно, что ВЫ желаете увидеть, мб так?
Сравнение двух ячеек, Сравнение двух ячеек функцией ЕСЛИ
 
Цитата
bezeq написал:
но результат не изменился
а каким он должен быть?
Преобразовать дату в нужный формат, Преобразование даты
 
Код
=ДАТАЗНАЧ(A2&B2&C2)

к стати да, с окончаниями надо разбираться (пример в #4)

Изменено: Александр - 21 Фев 2019 10:48:17
Преобразовать дату в нужный формат, Преобразование даты
 
Стоит прикладывать примеры.
попробуйте ДАТА(ГОД();МЕСЯЦ();ДЕНЬ())
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 23 След.
Наверх