Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 20 След.
Элегантное решение как из нескольких xls заявок в разных файлах копировать все в одну таблицу
 
С вчерашнего дня нет связи с заказчиком. т.к. выходные и возможно всю сл неделю, нет времени - заказ свободен.  
Неправильный формат ДАТЫ (" 30-Jun-2017 "). Как исправить?, Дата
 
А можно еще поиском воспользоваться :)  
Создание шаблона в exel, Создание документа (шаблона) exel с редактированием
 
Цитата
diller36 написал:
БЕЗ предоплаты
а это не показатель?)  
Книга по VBA от Николая Павлова, Когда будет? :)
 
Цитата
Николай Павлов написал:
Сейчас заканчиваю работу над третьей книгой - по Power Query
Оо...наконец-то что то на русском языке будет :)

трейлера не будет?)) типа оглавления ил тп…  
Изменено: Александр - 10 Янв 2019 12:47:25
Элегантное решение как из нескольких xls заявок в разных файлах копировать все в одну таблицу
 
Пишу в ЛС
выпадающий список из уникальных значений
 
Поторопился - свободно.  
выпадающий список из уникальных значений
 
Добрый день!
Цитата
Мультитабс написал:
Требуется создать конфигуратор
Что Вы имеете под этим? Выпадающие списки Вы настроили. Или Вам нужно сделать все тоже самое на VBA?
Как сделать примечание в ячейку в зависимости от цвета ячейки
 
Цитата
kosyak777 написал: (без VBA)...  добавить примечание ячейки
никак. (насколько мне известно)
Сумма при условии равенства слагаемых или при выполнении дополнительных условий
 
1. Название темы общее - модераторы будут не довольны
2. Опишите, что должно получится - не факт, что требуется ЕСЛИ
Из Вашей формулы мне не понятно
Условное форматирование: несколько условий и диапазонов
 
Omelan, Почти правильно
смотрите  файл
Сравнение чисел диапазонов значками условного форматирования
 
Так то можно. Смотрите
Условное форматирование для пустой ячейки
 
Mershik, Может отобразить "-" - в примере это у кстати есть, а вот почему на пустые не реагирует вопрос.
попробовал через формулу - не сработала.  
Формула и Name Manager
 
ДЛя этого надо указать, что в ячейке ссылка, а это фун-ция ДВССЫЛ (не знаю как на анг)
Код
=ВПР(E25;ДВССЫЛ(J25);2;0)
Power Query единоразовое создание нескольких дубликатов столбца
 
Dyroff, Вот согласен с вашими доводами, но какая разница в целом, когда ответ на вопрос получен :)
Все мы разные, со своими тараканами. А Андрей VG, большое спасибо за то, что тратит свое время на таких как мы :)
ВПР 2D некорректные результаты
 
Цитата
Надежда написал:
не все по инструкции было.
воспользуйтесь советом, я сам прибегаю регулярно  
ВПР 2D некорректные результаты
 
Не совсем понял, что Вам нужно. Но формула считает ровно то, что Вы ее попросили.
Советую пользоваться встроенным инструментом "Вычислить формулу" на вкладке "Формулы" - сразу будет все понятно
Как подсчитать количество символов на листе ?
 
ФМ
Код
=СУММПРОИЗВ(ЕСЛИОШИБКА(ДЛСТР(B1:AB55);""))
поиск ВПРом с лишними пробелами и невидимыми символами
 
Цитата
zlipse написал:
Вопрос актуален
действительно, что не так? Вы хоть б пояснили
Как подсчитать количество уникальных номеров, Необходимо подсчитать количество уникальных номеров (VBA)
 
Sanja, ха, а ведь да :)  
Создание шаблона таблицы нужной формы и содержания, существует некая выгруженная из АС таблица, которая содержит лишние поля, столбцы, формат...
 
Aleksei_Zhigulin, А как Вам это задача, через PQ? https://www.planetaexcel.ru/forum/index.php?PAGE_NAME=message&FID=7&TID=112445&a...
даже не брать условия копирования в другие файлы

Проблема ведь еще не в том, что нет исходника, а ТС не всегда понимает, КАК описать задачу
Создание шаблона таблицы нужной формы и содержания, существует некая выгруженная из АС таблица, которая содержит лишние поля, столбцы, формат...
 
Aleksei_Zhigulin, вот не всегда, а т.к. мы не видим исходника на 100% утверждать не можем
Как закрасить диапазон ячеек по содержанию в другой
 
обратите внимание на абсолютные ссылки и диапазон применения.  
Построение графика через функцию "ЕСЛИ"
 
оригинальное задание покажите без искажений
Построение графика через функцию "ЕСЛИ"
 
а нижняя часть с формулами построенная Вами?

Мне просто не совсем понятны, условия, которые перечислены в формуле, откуда они?
Изменено: Александр - 26 Дек 2018 16:37:57
Создание шаблона таблицы нужной формы и содержания, существует некая выгруженная из АС таблица, которая содержит лишние поля, столбцы, формат...
 
Цитата
naa700 написал:
Это сделать невозможно к сожалению.
тогда
Цитата
Александр написал:
коротко да
Хотя, смотря что вы просите, это больше подходит для ветки Работа. Там и Ваши данные в публ доступ не попадут
Создание шаблона таблицы нужной формы и содержания, существует некая выгруженная из АС таблица, которая содержит лишние поля, столбцы, формат...
 
naa700, коротко да, но в любом случае надо видеть что за выгрузка
Построение графика через функцию "ЕСЛИ"
 
это оригинальное задание? или уже с Вашими выводами?  
Построение графика через функцию "ЕСЛИ"
 
Цитата
olemaax написал:
Подскажите, как можно повторить график, данный в условии, при помощи функции "ЕСЛИ", при том что Х=12, может быть указан 1 раз?
Где это у Вас в примере?
Excel. Копирование строк в другие файлы, макрос
 
maksss, Михаил хороший специалист, если взялся сделает
Поиск в выпадающем списке по значению
 
Не чего не понятно. Излагайте суть и пример приложите
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 20 След.
Наверх