Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Копирование информации с одного листа книги на другой лист этой же книги по заданному времени
 
Не сочтите за наглость, а можно ли увидеть/узнать саму реализацию, т.к. не совсем понятно, как это работает и куда задавать даты недель?
Не понял также ещё загвоздку с листом нижней недели. Первые 3 листа одинаковы, только на 3 "НИЗ" не раскрашено

Ваше решение в одной из ячеек:
=ЕСЛИОШИБКА(ИНДЕКС(ДВССЫЛ(C$1&"!$C$2:$AF$50";1);ПОИСКПОЗ(Визуализация!$A13&Визуализация!$B13;ДВССЫЛ(C$1&"!$A$2:$A$50";1)&ДВССЫЛ(C$1&"!$B$2:$B$50";1);0);ПОИСКПОЗ(Визуализация!C$2;Верх!$C$1:$AF$1;0));"")

Как Excel узнает когда и откуда именно брать информацию в данный лист?
Изменено: Al_ta_iR - 1 Авг 2018 12:56:37
Копирование информации с одного листа книги на другой лист этой же книги по заданному времени
 
Пример: https://yadi.sk/i/RPqper-k3Z4H8u
Копирование информации с одного листа книги на другой лист этой же книги по заданному времени
 
Доброго времени суток

Может кто знает как реализовать копирование информации из одного листа книги в другой по времени (дате).
Например:
- у меня есть книга с расписанием занятий
- в нём на первом листе указывается текущее расписание
- на следующих 2 листах - расписание верхней и нижней недель (таблицы одинаковы, информация разная) для удобства, чтобы из них в нужное время при необходимости брать информацию для занесения (КОПИПАСТА) в лист с текущим расписанием
- сам документ находится в Яндекс Облаке (уточняю этот момент для того, что, возможно, там нет определённого функционала).
Так вот, нужно прописать даты недель (потому что недели могут не чередоваться по порядку, а может даже проскочить 3 верхних, затем одна нижняя и пр.) и информация в демонстрационный (первый) лист копируется из необходимых других (из листов с расписаниями верхней или нижней недели). Либо же реализовать автоматизацию иным способом

Пример: https://yadi.sk/i/RPqper-k3Z4H8u

Поиском пользовался

Спасибо
Изменено: Al_ta_iR - 1 Авг 2018 12:25:48
Страницы: 1
Наверх