Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 След.
Как сохранить значение ячейки в другой ячейке , после удаления первого значения?
 
Новую книгу сохраняйте с поддержкой макросов и скопируйте код который лежит на листе 1 в новую книгу на нужный лист
Вредить легко, помогать трудно.
Вставить в формулу действие ("*" или "/"), указанное в другой ячейке
 
Можно так:
Код
=ПЕРЕКЛЮЧ(C1;"*";A1*A2;"/";A1/A2)
Вредить легко, помогать трудно.
Как сохранить значение ячейки в другой ячейке , после удаления первого значения?
 
Так?
Вредить легко, помогать трудно.
Не вставляется большой объем данных из буфера обмена в файл .txt
 
Доброго времени, а если не копируя в буфер занести просто "sOutput"
то есть так:
Код
sOutput = sOutput & "</table></div> <style>& ""table{width: 100%; border-collapse: collapse;}td{border: 1px solid;border-collapse:collapse;}</style>"
 file = "D:\Лист1.txt"
 Set ofile = CreateObject("Scripting.FileSystemObject").OpenTextFile(file, 8, True)
 ofile.WriteLine sOutput
Изменено: Behruz A.N. - 06.08.2022 13:43:36
Вредить легко, помогать трудно.
Функция Filter + Именованный диапазон, Проблема со ссылкой на именовыанный диапазон при использовании функции FILTER
 
Добрый день, попробуйте так:
Код
=ФИЛЬТР(ДВССЫЛ("MEC");4;0)
Вредить легко, помогать трудно.
Добавление данных через форму в пустую ячейку в соответствующий столбец
 
pavel105, заменил файл, попробуйте.
Вредить легко, помогать трудно.
Сбор данных из txt файлов VBA, Добавить данные в столбцы из txt файлов в excel VBA
 
lilo295,  какую ошибку выдаёт?
Подключите нужную библиотеку : Tools->References->Microsoft Scripting Runtime
Вредить легко, помогать трудно.
Сбор данных из txt файлов VBA, Добавить данные в столбцы из txt файлов в excel VBA
 
Доброго времени, вариант:
Вредить легко, помогать трудно.
Добавление данных через форму в пустую ячейку в соответствующий столбец
 
Добрый день, попробуйте вариант:
Изменено: Behruz A.N. - 26.07.2022 07:40:58
Вредить легко, помогать трудно.
Истина\ложь, если похожие
 
Андрей, попробуйте так:
Код
=ИЛИ(СЧЁТЕСЛИ(A1:H1;A1:H1)>1)

или
Код
=СУММПРОИЗВ(--(СЧЁТЕСЛИ(A1:H1;A1:H1)>1))>0
Изменено: Behruz A.N. - 16.07.2022 06:01:35
Вредить легко, помогать трудно.
Power Query получить csv из веб-запроса
 
deffocus, на сколько я знаю PQ не скачивает файлы а только создает подключение, Вам надо через макрос скачать файл а потом через PQ обработать это файл.
Вредить легко, помогать трудно.
Журнал учёта ., Журнал учёта , с переход на новую строку при заполнении текущей
 
Сергей Фенев, добавьте в коде после строки Дата договора:
Код
sh.Rows(lr + 1).Insert (xlDown)
Вредить легко, помогать трудно.
Журнал учёта ., Журнал учёта , с переход на новую строку при заполнении текущей
 
Добрый день, если правильно понял, вариант:
Вредить легко, помогать трудно.
Помощь с патерном для регулярных функций
 
Саша Васильев, Так?
Вредить легко, помогать трудно.
Помощь с патерном для регулярных функций
 
Саша Васильев, Попробуйте так:
Вредить легко, помогать трудно.
VBA макрос вставляет строку на основе данных из ячейки
 
Alexander Kruglov, приложите файл примера с ожидаемым результатом.
Вредить легко, помогать трудно.
как суммировать временной ряд по месяцам
 
Доброго времени суток, у Вас ссылки на месяцы относительно строки(без знаки $), по этому во втором строке у Вас условие не на дату а на значение из предыдущей строки идет.
Попробуйте так:
Код
=СУММЕСЛИМН(2:2;$1:$1;">="&B$10;$1:$1;"<"&C$10)
Вредить легко, помогать трудно.
Сумма пересечении интервалов временных дат
 
Попробуйте вариант:
Вредить легко, помогать трудно.
Копирование данных из нескольких отчётов в сводную таблицу
 
Доброе утро, попробуйте вариант:
Вредить легко, помогать трудно.
Количество элементов фильтра, Подсчёт количества элементов в фильтре
 
Добрый день
Код
=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(103;Диапазон)

или
Код
=СЧЁТЗ(УНИК(Диапазон))
Изменено: Behruz A.N. - 27.06.2022 15:17:15
Вредить легко, помогать трудно.
Начало и конец графиков процесса в одном столбце
 
Здравствуйте, покажите один процесс как должно быть.
Вредить легко, помогать трудно.
Помогите пожалуйста доработать макрос, авто открытия Excel, сохранения и закрытия, с ежедневным повторяющемся циклом!
 
Добрый день, а ЭТО вам не подойдет?
Вредить легко, помогать трудно.
Excel найти значение, соответствующее позднейшей дате
 
Добрый день, попробуйте такой вариант:
Изменено: Behruz A.N. - 25.06.2022 11:50:21
Вредить легко, помогать трудно.
Сумма значений с условием в строке, в одной ячейке.
 
Простой вариант.
Вредить легко, помогать трудно.
Вычисляемое поле в Сводной с условием ЕСЛИ по тексту, Настройка вычисляемых полей в сводной таблице
 
Тут ничего сложного, с помощью PQ.
Вредить легко, помогать трудно.
Вычисляемое поле в Сводной с условием ЕСЛИ по тексту, Настройка вычисляемых полей в сводной таблице
 
Добрый день, как вариант:
Вредить легко, помогать трудно.
Как можно подсчитать уникальное количество по нескольким критериям в диапазонах.
 
Вариант с доп. столбцом и Office 2021(365):
Вредить легко, помогать трудно.
Собрать значения из нескольких книг, Подставить значение из других таблиц
 
Вариант с макросом, скопируйте файл в папку с файлами и выполните.
Изменено: Behruz A.N. - 11.06.2022 19:06:00
Вредить легко, помогать трудно.
Копирование строки по условию между умными таблицами
 
Доброго времени, попробуйте, вариант:
Вредить легко, помогать трудно.
Многоуровневая шапка в Power Query, Преобразование таблицы в Power Query
 
Добрый день, а сводная не подойдет?
Вредить легко, помогать трудно.
Страницы: 1 2 3 4 5 6 7 След.
Наверх